<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    <title>City Council Considers Widening Opinion Poll - South Pasadena Review</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="http://southpasadenareview.com/xmlrpc.php" />
    <link rel="icon" type="image/png" href="http://southpasadenareview.com/wp-content/uploads/2017/10/ReviewFavicon.png">
<!-- This site is optimized with the Yoast SEO plugin v13.2 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="http://southpasadenareview.com/city-council-considers-widening-opinion-poll/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="City Council Considers Widening Opinion Poll - South Pasadena Review" />
<meta property="og:description" content="The South Pasadena City Council will discuss whether to expand the range of topics in a public opinion survey aimed at getting voters’ ideas on renewing the user utility tax later this year. The decision emerged from a second “consent item” discussion on the matter last week that initially was meant for council members to &hellip;" />
<meta property="og:url" content="http://southpasadenareview.com/city-council-considers-widening-opinion-poll/" />
<meta property="og:site_name" content="South Pasadena Review" />
<meta property="article:publisher" content="https://www.facebook.com/southpasadenareview/" />
<meta property="article:tag" content="Councilman Michael Cacciotti" />
<meta property="article:tag" content="Councilman Richard Schneider" />
<meta property="article:tag" content="public opinion survey" />
<meta property="article:tag" content="South Pasadena City Council" />
<meta property="article:section" content="Community" />
<meta property="article:published_time" content="2020-05-29T22:53:41+00:00" />
<meta property="article:modified_time" content="2020-06-04T22:55:54+00:00" />
<meta property="og:updated_time" content="2020-06-04T22:55:54+00:00" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="The South Pasadena City Council will discuss whether to expand the range of topics in a public opinion survey aimed at getting voters’ ideas on renewing the user utility tax later this year. The decision emerged from a second “consent item” discussion on the matter last week that initially was meant for council members to [&hellip;]" />
<meta name="twitter:title" content="City Council Considers Widening Opinion Poll - South Pasadena Review" />
<meta name="twitter:site" content="@sopasreview" />
<meta name="twitter:creator" content="@sopasreview" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"http://southpasadenareview.com/#website","url":"http://southpasadenareview.com/","name":"South Pasadena Review","inLanguage":"en-US","description":"South Pasadena News &amp; Local Events. Your Hometown Newspaper Since 1888","potentialAction":{"@type":"SearchAction","target":"http://southpasadenareview.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"WebPage","@id":"http://southpasadenareview.com/city-council-considers-widening-opinion-poll/#webpage","url":"http://southpasadenareview.com/city-council-considers-widening-opinion-poll/","name":"City Council Considers Widening Opinion Poll - South Pasadena Review","isPartOf":{"@id":"http://southpasadenareview.com/#website"},"inLanguage":"en-US","datePublished":"2020-05-29T22:53:41+00:00","dateModified":"2020-06-04T22:55:54+00:00","author":{"@id":"http://southpasadenareview.com/#/schema/person/f76f5ab3f8a1ef9cc5a69386d3f52176"}},{"@type":["Person"],"@id":"http://southpasadenareview.com/#/schema/person/f76f5ab3f8a1ef9cc5a69386d3f52176","name":"Zane Hill","image":{"@type":"ImageObject","@id":"http://southpasadenareview.com/#authorlogo","inLanguage":"en-US","url":"http://southpasadenareview.com/wp-content/uploads/2017/05/cropped-Review.Eagle_web-e1495849767954-1-e1518816997662-150x150.jpg","caption":"Zane Hill"},"sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="South Pasadena Review &raquo; Feed" href="http://southpasadenareview.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="South Pasadena Review &raquo; Comments Feed" href="http://southpasadenareview.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="South Pasadena Review &raquo; iCal Feed" href="http://southpasadenareview.com/events/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="South Pasadena Review &raquo; City Council  Considers Widening Opinion Poll Comments Feed" href="http://southpasadenareview.com/city-council-considers-widening-opinion-poll/feed/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v7.10.4 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	var mi_version         = '7.10.4';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-141142477-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

window.ga = __gaTracker;		__gaTracker('create', 'UA-141142477-1', 'auto', {'useAmpClientId':true});
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('set', 'anonymizeIp', true);
		__gaTracker('set', 'displayFeaturesTask', null);
		__gaTracker('send','pageview');
		__gaTracker( function() { window.ga = __gaTracker; } );
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
			window.ga = __gaTracker;		})();
		}
</script>
<!-- / Google Analytics by MonsterInsights -->

        <!-- MonsterInsights Ads Tracking -->
        <script type="text/javascript" data-cfasync="false">
			window.google_analytics_uacct = 'UA-141142477-1';

        </script>
        <!-- End MonsterInsights Ads Tracking -->
		
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/southpasadenareview.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2.3"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<!-- managing ads with Advanced Ads – https://wpadvancedads.com/ -->		<script>
			//@formatter:off
						advanced_ads_ready=function(){var fns=[],listener,doc=typeof document==="object"&&document,hack=doc&&doc.documentElement.doScroll,domContentLoaded="DOMContentLoaded",loaded=doc&&(hack?/^loaded|^c/:/^loaded|^i|^c/).test(doc.readyState);if(!loaded&&doc){listener=function(){doc.removeEventListener(domContentLoaded,listener);window.removeEventListener("load",listener);loaded=1;while(listener=fns.shift())listener()};doc.addEventListener(domContentLoaded,listener);window.addEventListener("load",listener)}return function(fn){loaded?setTimeout(fn,0):fns.push(fn)}}();
			</script><style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='tribe-common-skeleton-style-css'  href='http://southpasadenareview.com/wp-content/plugins/the-events-calendar/common/src/resources/css/common-skeleton.min.css?ver=4.11.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-tooltip-css'  href='http://southpasadenareview.com/wp-content/plugins/the-events-calendar/common/src/resources/css/tooltip.min.css?ver=4.11.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='http://southpasadenareview.com/wp-includes/css/dist/block-library/style.min.css?ver=5.2.3' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='google-fonts-style-css'  href='http://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&#038;ver=8.0' type='text/css' media='all' />
<link rel='stylesheet' id='swifty-img-widget-widget-styles-css'  href='http://southpasadenareview.com/wp-content/plugins/swifty-image-widget/css/widget.css?ver=5.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css'  href='http://southpasadenareview.com/wp-content/plugins/tablepress/css/default.min.css?ver=1.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='video-js-css'  href='http://southpasadenareview.com/wp-content/plugins/video-embed-thumbnail-generator/video-js/video-js.css?ver=5.20.5' type='text/css' media='all' />
<link rel='stylesheet' id='video-js-kg-skin-css'  href='http://southpasadenareview.com/wp-content/plugins/video-embed-thumbnail-generator/video-js/kg-video-js-skin.css?ver=4.6.25' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='http://southpasadenareview.com/wp-includes/css/dashicons.min.css?ver=5.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='kgvid_video_styles-css'  href='http://southpasadenareview.com/wp-content/plugins/video-embed-thumbnail-generator/css/kgvid_styles.css?ver=4.6.25' type='text/css' media='all' />
<link rel='stylesheet' id='lgc-unsemantic-grid-responsive-tablet-css'  href='http://southpasadenareview.com/wp-content/plugins/lightweight-grid-columns/css/unsemantic-grid-responsive-tablet.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='http://southpasadenareview.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=6.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='http://southpasadenareview.com/wp-content/themes/Newspaper/style.css?ver=8.0' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"http:\/\/southpasadenareview.com","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='http://southpasadenareview.com/wp-content/plugins/google-analytics-premium/assets/js/frontend.min.js?ver=7.10.4'></script>
<script type='text/javascript' src='http://southpasadenareview.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='http://southpasadenareview.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://southpasadenareview.com/wp-content/plugins/flowpaper-lite-pdf-flipbook/assets/lity/lity.min.js'></script>
<link rel='https://api.w.org/' href='http://southpasadenareview.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://southpasadenareview.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://southpasadenareview.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.2.3" />
<link rel='shortlink' href='http://southpasadenareview.com/?p=16802' />
<link rel="alternate" type="application/json+oembed" href="http://southpasadenareview.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fsouthpasadenareview.com%2Fcity-council-considers-widening-opinion-poll%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://southpasadenareview.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fsouthpasadenareview.com%2Fcity-council-considers-widening-opinion-poll%2F&#038;format=xml" />
				<meta property="ia:markup_url" content="http://southpasadenareview.com/city-council-considers-widening-opinion-poll/?ia_markup=1" />
				<meta name="google-site-verification" content="nf25BNtlgillX-_v4jjhBjioVu7bbFNtiwLebK0fJm0" />		<!--[if lt IE 9]>
			<link rel="stylesheet" href="http://southpasadenareview.com/wp-content/plugins/lightweight-grid-columns/css/ie.min.css" />
		<![endif]-->
	<style type="text/css"> .visually-hidden-mdp { border: 0; clip: rect(0 0 0 0); height: 1px; margin: -1px; overflow: hidden; padding: 0; position: absolute; width: 1px; }</style><meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="http://southpasadenareview.com"><link rel="https://theeventscalendar.com/" href="http://southpasadenareview.com/wp-json/tribe/events/v1/" /><style type="text/css"></style><!--[if lt IE 9]><script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    <meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<link rel="amphtml" href="http://southpasadenareview.com/city-council-considers-widening-opinion-poll/amp/">
<!-- JS generated by theme -->

<script>
    
    

	    var tdBlocksArray = []; //here we store all the items for the current page

	    //td_block class - each ajax block uses a object of this class for requests
	    function tdBlock() {
		    this.id = '';
		    this.block_type = 1; //block type id (1-234 etc)
		    this.atts = '';
		    this.td_column_number = '';
		    this.td_current_page = 1; //
		    this.post_count = 0; //from wp
		    this.found_posts = 0; //from wp
		    this.max_num_pages = 0; //from wp
		    this.td_filter_value = ''; //current live filter value
		    this.is_ajax_running = false;
		    this.td_user_action = ''; // load more or infinite loader (used by the animation)
		    this.header_color = '';
		    this.ajax_pagination_infinite_stop = ''; //show load more at page x
	    }


        // td_js_generator - mini detector
        (function(){
            var htmlTag = document.getElementsByTagName("html")[0];

            if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
                htmlTag.className += ' ie10';
            }

            if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
                htmlTag.className += ' ie11';
            }

            if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
                htmlTag.className += ' td-md-is-ios';
            }

            var user_agent = navigator.userAgent.toLowerCase();
            if ( user_agent.indexOf("android") > -1 ) {
                htmlTag.className += ' td-md-is-android';
            }

            if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
                htmlTag.className += ' td-md-is-os-x';
            }

            if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
               htmlTag.className += ' td-md-is-chrome';
            }

            if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
                htmlTag.className += ' td-md-is-firefox';
            }

            if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
                htmlTag.className += ' td-md-is-safari';
            }

            if( -1 !== navigator.userAgent.indexOf('IEMobile') ){
                htmlTag.className += ' td-md-is-iemobile';
            }

        })();




        var tdLocalCache = {};

        ( function () {
            "use strict";

            tdLocalCache = {
                data: {},
                remove: function (resource_id) {
                    delete tdLocalCache.data[resource_id];
                },
                exist: function (resource_id) {
                    return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
                },
                get: function (resource_id) {
                    return tdLocalCache.data[resource_id];
                },
                set: function (resource_id, cachedData) {
                    tdLocalCache.remove(resource_id);
                    tdLocalCache.data[resource_id] = cachedData;
                }
            };
        })();

    
    
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];
var td_animation_stack_effect="type0";
var tds_animation_stack=true;
var td_animation_stack_specific_selectors=".entry-thumb, img";
var td_animation_stack_general_selectors=".td-animation-stack img, .td-animation-stack .entry-thumb, .post img";
var td_ajax_url="http:\/\/southpasadenareview.com\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=8.0";
var td_get_template_directory_uri="http:\/\/southpasadenareview.com\/wp-content\/themes\/Newspaper";
var tds_snap_menu="snap";
var tds_logo_on_sticky="";
var tds_header_style="10";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="";
var tds_more_articles_on_post_time_to_wait="";
var tds_more_articles_on_post_pages_distance_from_top=0;
var tds_theme_color_site_wide="#19512c";
var tds_smart_sidebar="";
var tdThemeName="Newspaper";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var td_ad_background_click_link="";
var td_ad_background_click_target="";
</script>


<!-- Header style compiled by theme -->

<style>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</style>

<script type="application/ld+json">
                        {
                            "@context": "http://schema.org",
                            "@type": "BreadcrumbList",
                            "itemListElement": [{
                            "@type": "ListItem",
                            "position": 1,
                                "item": {
                                "@type": "WebSite",
                                "@id": "http://southpasadenareview.com/",
                                "name": "Home"                                               
                            }
                        },{
                            "@type": "ListItem",
                            "position": 2,
                                "item": {
                                "@type": "WebPage",
                                "@id": "http://southpasadenareview.com/category/community/",
                                "name": "Community"
                            }
                        },{
                            "@type": "ListItem",
                            "position": 3,
                                "item": {
                                "@type": "WebPage",
                                "@id": "http://southpasadenareview.com/city-council-considers-widening-opinion-poll/",
                                "name": "City Council  Considers Widening Opinion Poll"                                
                            }
                        }    ]
                        }
                       </script><link rel="icon" href="http://southpasadenareview.com/wp-content/uploads/2017/05/cropped-Review.Eagle_web-e1495849767954-32x32.jpg" sizes="32x32" />
<link rel="icon" href="http://southpasadenareview.com/wp-content/uploads/2017/05/cropped-Review.Eagle_web-e1495849767954-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://southpasadenareview.com/wp-content/uploads/2017/05/cropped-Review.Eagle_web-e1495849767954-180x180.jpg" />
<meta name="msapplication-TileImage" content="http://southpasadenareview.com/wp-content/uploads/2017/05/cropped-Review.Eagle_web-e1495849767954-270x270.jpg" />
<noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>

<body class="post-template-default single single-post postid-16802 single-format-standard tribe-no-js city-council-considers-widening-opinion-poll global-block-template-1 wpb-js-composer js-comp-ver-6.1 vc_responsive td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="http://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/southpasadenareview/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/southpasadenareview" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/SoPasReview" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-top-menu-container"><ul id="menu-top-menu" class="td-mobile-main-menu"><li id="menu-item-18" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-first menu-item-18"><a href="http://southpasadenareview.com/category/community/">Community<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-12985" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12985"><a href="http://southpasadenareview.com/category/community/around-town/">Around Town</a></li>
	<li id="menu-item-15329" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15329"><a href="http://southpasadenareview.com/category/community/arts/">Arts</a></li>
	<li id="menu-item-5512" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5512"><a href="http://southpasadenareview.com/category/business-spotlight/">Business Spotlight</a></li>
	<li id="menu-item-11795" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11795"><a href="http://southpasadenareview.com/category/community/crime-summary/">Crime Summary</a></li>
	<li id="menu-item-12936" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12936"><a href="http://southpasadenareview.com/category/community/obituaries/">Obituaries</a></li>
	<li id="menu-item-13844" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13844"><a href="http://southpasadenareview.com/category/community/spiritually-speaking/">Spiritually Speaking</a></li>
	<li id="menu-item-4925" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4925"><a href="http://southpasadenareview.com/2018-the-eclectci/">2018 The Eclectic</a></li>
</ul>
</li>
<li id="menu-item-19" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-19"><a href="http://southpasadenareview.com/category/features/">Features</a></li>
<li id="menu-item-20" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-20"><a href="http://southpasadenareview.com/category/news/">News<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-15479" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15479"><a href="http://southpasadenareview.com/category/special-report-guns-and-our-schools/">Special Report: Guns and Our Schools</a></li>
</ul>
</li>
<li id="menu-item-1022" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1022"><a href="http://southpasadenareview.com/category/opinion/">Opinion<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-12861" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12861"><a href="http://southpasadenareview.com/category/opinion/for-the-health-of-it/">For the Health of It!</a></li>
	<li id="menu-item-7121" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7121"><a href="http://southpasadenareview.com/category/from-the-editor/">From the Editor</a></li>
	<li id="menu-item-12862" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12862"><a href="http://southpasadenareview.com/category/opinion/just-a-thought/">Just A Thought</a></li>
	<li id="menu-item-13045" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13045"><a href="http://southpasadenareview.com/category/opinion/letters-to-the-editor/">Letters to the Editor</a></li>
</ul>
</li>
<li id="menu-item-21" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21"><a href="http://southpasadenareview.com/category/schools/">Schools</a></li>
<li id="menu-item-22" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22"><a href="http://southpasadenareview.com/category/sports/">Sports</a></li>
<li id="menu-item-199" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-199"><a href="https://checkout.subscriptiongenius.com/sanmarinotribune.com/">Subscribe<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-7582" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7582"><a href="http://southpasadenareview.com/subscriber-login/">Subscriber Login</a></li>
</ul>
</li>
<li id="menu-item-2163" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-2163"><a href="http://southpasadenareview.com/about/">About<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-77" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-77"><a href="http://southpasadenareview.com/contact-us/">Contact Us</a></li>
	<li id="menu-item-23" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23"><a href="http://southpasadenareview.com/staff/">Staff</a></li>
</ul>
</li>
<li id="menu-item-1905" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1905"><a href="http://southpasadenareview.com?post_type=tribe_events">Calendar</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="http://southpasadenareview.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>    
    
    <div id="td-outer-wrap" class="td-theme-wrap">
    
        <!--
Header style 10
-->

<div class="td-header-wrap td-header-style-10">

	<div class="td-header-top-menu-full td-container-wrap ">
		<div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	<!-- td weather source: cache -->		<div class="td-weather-top-widget" id="td_top_weather_uid">
			<i class="td-icons broken-clouds-n"></i>
			<div class="td-weather-now" data-block-uid="td_top_weather_uid">
				<span class="td-big-degrees">67</span>
				<span class="td-weather-unit">F</span>
			</div>
			<div class="td-weather-header">
				<div class="td-weather-city">South Pasadena, CA</div>
			</div>
		</div>
		</div>
        <div class="td-header-sp-top-widget">
    
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/southpasadenareview/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/southpasadenareview" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/SoPasReview" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span></div>
    </div>

<!-- LOGIN MODAL -->
		</div>
	</div>

    <div class="td-banner-wrap-full td-logo-wrap-full  td-container-wrap ">
        <div class="td-header-sp-logo">
            			<a class="td-main-logo" href="http://southpasadenareview.com/">
				<img src="http://southpasadenareview.com/wp-content/uploads/2017/05/ReviewLogo-1024x115.jpg" alt=""/>
				<span class="td-visual-hidden">South Pasadena Review</span>
			</a>
		        </div>
    </div>

	<div class="td-header-menu-wrap-full td-container-wrap ">
		<div class="td-header-menu-wrap td-header-gradient">
			<div class="td-container td-header-row td-header-main-menu">
				<div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
                <a class="td-main-logo" href="http://southpasadenareview.com/">
            <img src="http://southpasadenareview.com/wp-content/uploads/2017/05/ReviewLogo-1024x115.jpg" alt=""/>
        </a>
        </div>
    <div class="menu-top-menu-container"><ul id="menu-top-menu-1" class="sf-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-first td-menu-item td-normal-menu menu-item-18"><a href="http://southpasadenareview.com/category/community/">Community</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-12985"><a href="http://southpasadenareview.com/category/community/around-town/">Around Town</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-15329"><a href="http://southpasadenareview.com/category/community/arts/">Arts</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-5512"><a href="http://southpasadenareview.com/category/business-spotlight/">Business Spotlight</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-11795"><a href="http://southpasadenareview.com/category/community/crime-summary/">Crime Summary</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-12936"><a href="http://southpasadenareview.com/category/community/obituaries/">Obituaries</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-13844"><a href="http://southpasadenareview.com/category/community/spiritually-speaking/">Spiritually Speaking</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-4925"><a href="http://southpasadenareview.com/2018-the-eclectci/">2018 The Eclectic</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-19"><a href="http://southpasadenareview.com/category/features/">Features</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-20"><a href="http://southpasadenareview.com/category/news/">News</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-15479"><a href="http://southpasadenareview.com/category/special-report-guns-and-our-schools/">Special Report: Guns and Our Schools</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-1022"><a href="http://southpasadenareview.com/category/opinion/">Opinion</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-12861"><a href="http://southpasadenareview.com/category/opinion/for-the-health-of-it/">For the Health of It!</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-7121"><a href="http://southpasadenareview.com/category/from-the-editor/">From the Editor</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-12862"><a href="http://southpasadenareview.com/category/opinion/just-a-thought/">Just A Thought</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-13045"><a href="http://southpasadenareview.com/category/opinion/letters-to-the-editor/">Letters to the Editor</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-21"><a href="http://southpasadenareview.com/category/schools/">Schools</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-22"><a href="http://southpasadenareview.com/category/sports/">Sports</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-199"><a href="https://checkout.subscriptiongenius.com/sanmarinotribune.com/">Subscribe</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-7582"><a href="http://southpasadenareview.com/subscriber-login/">Subscriber Login</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-2163"><a href="http://southpasadenareview.com/about/">About</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-77"><a href="http://southpasadenareview.com/contact-us/">Contact Us</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-23"><a href="http://southpasadenareview.com/staff/">Staff</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-1905"><a href="http://southpasadenareview.com?post_type=tribe_events">Calendar</a></li>
</ul></div></div>


<div class="td-search-wrapper">
    <div id="td-top-search">
        <!-- Search -->
        <div class="header-search-wrap">
            <div class="dropdown header-search">
                <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
                <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            </div>
        </div>
    </div>
</div>

<div class="header-search-wrap">
	<div class="dropdown header-search">
		<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
			<form method="get" class="td-search-form" action="http://southpasadenareview.com/">
				<div role="search" class="td-head-form-search-wrap">
					<input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
				</div>
			</form>
			<div id="td-aj-search"></div>
		</div>
	</div>
</div>			</div>
		</div>
	</div>

    <div class="td-banner-wrap-full td-banner-bg td-container-wrap ">
        <div class="td-container-header td-header-row td-header-header">
            <div class="td-header-sp-recs">
                <div class="td-header-rec-wrap">
    <div class="td-a-rec td-a-rec-id-header  "><div style="background-color:white;color:white;padding:5px;">
<a href="http://www.thepartnerstrust.com/associates/info/michele-downing/">
  <img src="http://southpasadenareview.com/wp-content/uploads/2017/05/SPR-AD-728x90-Michele-Downing-001.jpg" alt="headerad1" style="width:728px;border:0;">
</a></div>
</div>            </div>
        </div>
    </div>

</div><div class="td-main-content-wrap td-container-wrap">

    <div class="td-container td-post-template-default ">
        <div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="http://southpasadenareview.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Community" class="entry-crumb" href="http://southpasadenareview.com/category/community/">Community</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">City Council  Considers Widening Opinion Poll</span></div></div>

        <div class="td-pb-row">
                                    <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                
    <article id="post-16802" class="post-16802 post type-post status-publish format-standard hentry category-community category-features tag-councilman-michael-cacciotti tag-councilman-richard-schneider tag-public-opinion-survey tag-south-pasadena-city-council" itemscope itemtype="http://schema.org/Article">
        <div class="td-post-header">

            <ul class="td-category"><li class="entry-category"><a  href="http://southpasadenareview.com/category/community/">Community</a></li><li class="entry-category"><a  href="http://southpasadenareview.com/category/features/">Features</a></li></ul>
            <header class="td-post-title">
                <h1 class="entry-title">City Council  Considers Widening Opinion Poll</h1>

                

                <div class="td-module-meta-info">
                    <div class="td-post-author-name"><div class="td-author-by">By</div> <a href="http://southpasadenareview.com/author/zane-hill/">Zane Hill</a><div class="td-author-line"> - </div> </div>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-05-29T15:53:41+00:00" >May 29, 2020</time></span>                                                        </div>

            </header>

        </div>

        <div class="td-post-sharing td-post-sharing-top ">
				<div class="td-default-sharing">
		            <a class="td-social-sharing-buttons td-social-facebook" href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Fsouthpasadenareview.com%2Fcity-council-considers-widening-opinion-poll%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Share on Facebook</div></a>
		            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=City+Council++Considers+Widening+Opinion+Poll&url=http%3A%2F%2Fsouthpasadenareview.com%2Fcity-council-considers-widening-opinion-poll%2F&via=sopasreview"  ><i class="td-icon-twitter"></i><div class="td-social-but-text">Tweet on Twitter</div></a>
		            <a class="td-social-sharing-buttons td-social-google" href="https://plus.google.com/share?url=http://southpasadenareview.com/city-council-considers-widening-opinion-poll/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
		            <a class="td-social-sharing-buttons td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=http://southpasadenareview.com/city-council-considers-widening-opinion-poll/&amp;media=&description=City+Council++Considers+Widening+Opinion+Poll" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
		            <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=City+Council++Considers+Widening+Opinion+Poll%20-%20http%3A%2F%2Fsouthpasadenareview.com%2Fcity-council-considers-widening-opinion-poll%2F" ><i class="td-icon-whatsapp"></i></a>
	            </div></div>

        <div class="td-post-content">

        
        <p>The South Pasadena City Council will discuss whether to expand the range of topics in a public opinion survey aimed at getting voters’ ideas on renewing the user utility tax later this year.<br />
The decision emerged from a second “consent item” discussion on the matter last week that initially was meant for council members to commit some of the panel’s discretionary funds to the contract for the survey. Councilman Richard Schneider said it would be more proper if the public had a formal chance to add topics to the survey, as it initially concerned only the tax renewal.<br />
Schneider’s peers agreed.<br />
<span id="more-16802"></span>After the council began discussing the item at its previous meeting, some officials wanted to include questions regarding a potential tax on Airbnb rentals — called transient occupancy taxes in other jurisdictions — as well as potentially increasing the height limit for residential construction in the building code, which is currently limited by voter initiative.<br />
The new tax is being considered to improve revenue streams during unstable periods, and the height limit may be necessary to help the city achieve its housing element mandates from the state.<br />
Though the user utility tax, or UUT, currently runs through 2022, city officials aim to avoid paying for an expensive special election to consider its renewal and also to take advantage of a likely high turnout this November, during the presidential election. Schneider and Councilman Michael Cacciotti previously opposed conducting new polling, but do want to have the item on this year’s ballot.<br />
In other business, the City Council unanimously rejected an appeal of the city’s approval of the Mission Bell mixed-use development project, cementing the path to its construction after the Southwest Regional Council of Carpenters objected to aspects of the project.<br />
The Council of Carpenters unsuccessfully argued that the project was incorrectly determined to have no significant impact on historical resources by its California Environmental Quality Act review. The project will remove a portion of a warehouse attached to the existing storefront at the location, but will preserve the storefront and apartment above it.<br />
The Mission Bell project will install several commercial storefronts at the corner of Mission Street and Fairview Avenue along with 36 residential lofts and apartments and a subterranean parking garage.</p>
<div class="south-after-content-1" id="south-1950628917"><a href="https://checkout.subscriptiongenius.com/sanmarinotribune.com/" target="_blank"><img width="600" height="160" src='http://southpasadenareview.com/wp-content/uploads/2018/05/SubscriptionAd3-wide-051818-150x40.jpg' alt=''  /></a></div>        </div>


        <footer>
                        
            <div class="td-post-source-tags">
                                <ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="http://southpasadenareview.com/tag/councilman-michael-cacciotti/">Councilman Michael Cacciotti</a></li><li><a href="http://southpasadenareview.com/tag/councilman-richard-schneider/">Councilman Richard Schneider</a></li><li><a href="http://southpasadenareview.com/tag/public-opinion-survey/">public opinion survey</a></li><li><a href="http://southpasadenareview.com/tag/south-pasadena-city-council/">South Pasadena City Council</a></li></ul>            </div>

            <div class="td-post-sharing td-post-sharing-bottom td-with-like"><span class="td-post-share-title">SHARE</span>
            <div class="td-default-sharing">
	            <a class="td-social-sharing-buttons td-social-facebook" href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Fsouthpasadenareview.com%2Fcity-council-considers-widening-opinion-poll%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Facebook</div></a>
	            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=City+Council++Considers+Widening+Opinion+Poll&url=http%3A%2F%2Fsouthpasadenareview.com%2Fcity-council-considers-widening-opinion-poll%2F&via=sopasreview"><i class="td-icon-twitter"></i><div class="td-social-but-text">Twitter</div></a>
	            <a class="td-social-sharing-buttons td-social-google" href="https://plus.google.com/share?url=http://southpasadenareview.com/city-council-considers-widening-opinion-poll/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
	            <a class="td-social-sharing-buttons td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=http://southpasadenareview.com/city-council-considers-widening-opinion-poll/&amp;media=&description=City+Council++Considers+Widening+Opinion+Poll" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
	            <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=City+Council++Considers+Widening+Opinion+Poll%20-%20http%3A%2F%2Fsouthpasadenareview.com%2Fcity-council-considers-widening-opinion-poll%2F" ><i class="td-icon-whatsapp"></i></a>
            </div><div class="td-classic-sharing"><ul><li class="td-classic-facebook"><iframe frameBorder="0" src="http://www.facebook.com/plugins/like.php?href=http://southpasadenareview.com/city-council-considers-widening-opinion-poll/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></li><li class="td-classic-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://southpasadenareview.com/city-council-considers-widening-opinion-poll/" data-text="City Council  Considers Widening Opinion Poll" data-via="" data-lang="en">tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li></ul></div></div>            <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="http://southpasadenareview.com/finance-commission-supports-proposed-3-5m-budget-cut/">Finance Commission Supports Proposed $3.5M Budget Cut</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="http://southpasadenareview.com/service-group-signs-up-for-meaningful-project/">Service Group Signs Up  for Meaningful Project</a></div></div></div>            <div class="author-box-wrap"><a href="http://southpasadenareview.com/author/zane-hill/"><img src="http://southpasadenareview.com/wp-content/uploads/2017/05/cropped-Review.Eagle_web-e1495849767954-1-e1518816997662-150x150.jpg" width="96" height="96" alt="Avatar" class="avatar avatar-96 wp-user-avatar wp-user-avatar-96 photo avatar-default" /></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="http://southpasadenareview.com/author/zane-hill/">Zane Hill</a></span></div><div class="td-author-description"></div><div class="td-author-social"></div><div class="clearfix"></div></div></div>	        <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Zane Hill"></span><meta itemprop="datePublished" content="2020-05-29T15:53:41+00:00"><meta itemprop="dateModified" content="2020-06-04T15:55:54-07:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="http://southpasadenareview.com/city-council-considers-widening-opinion-poll/"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://southpasadenareview.com/wp-content/uploads/2017/05/ReviewLogo-1024x115.jpg"></span><meta itemprop="name" content="South Pasadena Review"></span><meta itemprop="headline " content="City Council  Considers Widening Opinion Poll"><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://southpasadenareview.com/wp-content/themes/Newspaper/images/no-thumb/td_meta_replacement.png"><meta itemprop="width" content="1068"><meta itemprop="height" content="580"></span>        </footer>

    </article> <!-- /.post -->

    <div class="td_block_wrap td_block_related_posts td_uid_3_5ee0577000826_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_3_5ee0577000826" ><script>var block_td_uid_3_5ee0577000826 = new tdBlock();
block_td_uid_3_5ee0577000826.id = "td_uid_3_5ee0577000826";
block_td_uid_3_5ee0577000826.atts = '{"limit":3,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_custom_related","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_3_5ee0577000826_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_3_5ee0577000826_rand","live_filter":"cur_post_same_categories","live_filter_cur_post_id":16802,"live_filter_cur_post_author":"38","block_template_id":""}';
block_td_uid_3_5ee0577000826.td_column_number = "3";
block_td_uid_3_5ee0577000826.block_type = "td_block_related_posts";
block_td_uid_3_5ee0577000826.post_count = "3";
block_td_uid_3_5ee0577000826.found_posts = "454";
block_td_uid_3_5ee0577000826.header_color = "";
block_td_uid_3_5ee0577000826.ajax_pagination_infinite_stop = "";
block_td_uid_3_5ee0577000826.max_num_pages = "152";
tdBlocksArray.push(block_td_uid_3_5ee0577000826);
</script><h4 class="td-related-title td-block-title"><a id="td_uid_4_5ee0577001995" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_3_5ee0577000826" href="#">RELATED ARTICLES</a><a id="td_uid_5_5ee05770019a7" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_3_5ee0577000826" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_3_5ee0577000826 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_module_no_thumb td_mod_related_posts">
            <div class="td-module-image">
                                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://southpasadenareview.com/service-group-signs-up-for-meaningful-project/" rel="bookmark" title="Service Group Signs Up  for Meaningful Project">Service Group Signs Up  for Meaningful Project</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_module_no_thumb td_mod_related_posts">
            <div class="td-module-image">
                                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://southpasadenareview.com/finance-commission-supports-proposed-3-5m-budget-cut/" rel="bookmark" title="Finance Commission Supports Proposed $3.5M Budget Cut">Finance Commission Supports Proposed $3.5M Budget Cut</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_module_no_thumb td_mod_related_posts">
            <div class="td-module-image">
                                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://southpasadenareview.com/taps-hits-the-perfect-note-on-memorial-day/" rel="bookmark" title="‘Taps’ Hits the Perfect Note on Memorial Day">‘Taps’ Hits the Perfect Note on Memorial Day</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_3_5ee0577000826" data-td_block_id="td_uid_3_5ee0577000826"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_3_5ee0577000826" data-td_block_id="td_uid_3_5ee0577000826"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
	<div class="comments" id="comments">
            </div> <!-- /.content -->
                            </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                <aside class="td_block_template_1 widget swifty-img-widget-class"><h4 class="block-title"><span>Take Out or Delivery</span></h4>
<ul class="swifty_imgwidget_ul alcenter">
				<li><a target="_blank" rel="nofollow" href="https://www.cafesanmarino.com/"><img src="https://storage.googleapis.com/southpasadenareview/2020/06/SanMarinoMarket-2.jpg"  /></a>
			<span class="sbcaption">-</span>			</li>
		
	</ul>

</aside>                            </div>
                        </div>
                            </div> <!-- /.td-pb-row -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->

<!-- Instagram -->



<!-- Footer -->
<div class="td-footer-wrapper td-container-wrap ">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
                		    </div>
	    </div>

        <div class="td-pb-row">
            <div class="td-pb-span12">
                <aside class="td_block_template_1 widget widget_text"><h4 class="block-title"><span>Contact</span></h4>			<div class="textwidget"><p>2650 Mission Street, Suite 208<br />
San Marino, CA 91108</p>
<p>Phone:<br />
(626) 792-NEWS or<br />
(626) 799-1161</p>
<p>Fax:<br />
(626) 792-4915</p>
</div>
		</aside>            </div>
        </div>
    </div>
</div>

<!-- Sub Footer -->
    <div class="td-sub-footer-container td-container-wrap ">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                                        </div>

                <div class="td-pb-span td-sub-footer-copy">
                    &copy; Outlook Newspapers                </div>
            </div>
        </div>
    </div>
</div><!--close td-outer-wrap-->

<meta name="google-site-verification" content="nf25BNtlgillX-_v4jjhBjioVu7bbFNtiwLebK0fJm0" /><!--begin microdata project plugin Version 0.6.0 --><span itemscope itemtype="http://schema.org/LocalBusiness"><link itemprop="url" href="https://southpasadenareview.com/"><meta itemprop="name" content="The South Pasadena Review"/><meta itemprop="description" content="Hometown newspaper since 1888. Serving the South Pasadena community and surrounding areas. Provinding both print and online news. Hyper local news, events, reviews, and general happenings. We are South Pasadena focused." /><span itemscope itemtype="http://schema.org/Place"><span itemprop="address" itemscope itemtype="http://schema.org/PostalAddress"><meta itemprop="streetAddress" content="PO Box 3710" /><meta itemprop="addressLocality" content="South Pasadena" /><meta itemprop="addressRegion" content="CA" /><meta itemprop="postalCode" content="91031" /><meta itemprop="addressCountry" content="US" /><meta itemprop="email" content="online@southpasadenareview.com" /><meta itemprop="telephone" content="(626) 799-1161" /></span><span itemprop="geo" itemscope itemtype="http://schema.org/GeoCoordinates"><meta itemprop="latitude" content="" /><meta itemprop="longitude" content="" /></span></span><meta itemprop="openingHours" content="Mo-Fr 10:00-17:00" /></span><!--end microdata project plugin Version 0.6.0 --><script type="text/javascript" src="https://paywall.subscriptiongenius.com/load.js"></script>
		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		

    <!--

        Theme: Newspaper by tagDiv.com 2017
        Version: 8.0 (rara)
        Deploy mode: deploy
        
        uid: 5ee0577005ba1
    -->

    <script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};/* ]]> */ </script><script type="text/javascript">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</script><script type='text/javascript' src='http://southpasadenareview.com/wp-content/themes/Newspaper/js/tagdiv_theme.js?ver=8.0'></script>
<script type='text/javascript' src='http://southpasadenareview.com/wp-includes/js/comment-reply.min.js?ver=5.2.3'></script>
<script type='text/javascript' src='http://southpasadenareview.com/wp-includes/js/wp-embed.min.js?ver=5.2.3'></script>

<!-- JS generated by theme -->

<script>
    

			
				jQuery().ready(function () {
					tdWeather.addItem({"block_uid":"td_top_weather_uid","location":"South Pasadena, CA","api_location":"South Pasadena","api_language":"en","today_icon":"broken-clouds-n","today_icon_text":"broken clouds","today_temp":[19.5,67],"today_humidity":56,"today_wind_speed":[1.5,0.90000000000000002220446049250313080847263336181640625],"today_min":[17,62.60000000000000142108547152020037174224853515625],"today_max":[21,69.7999999999999971578290569595992565155029296875],"today_clouds":75,"current_unit":1,"forecast":[{"timestamp":1510945200,"day_temp":[18,64],"day_name":"Fri","owm_day_index":1},{"timestamp":1511031600,"day_temp":[17,62],"day_name":"Sat","owm_day_index":2},{"timestamp":1511118000,"day_temp":[15,59],"day_name":"Sun","owm_day_index":3},{"timestamp":1511204400,"day_temp":[16,60],"day_name":"Mon","owm_day_index":4},{"timestamp":1511290800,"day_temp":[15,60],"day_name":"Tue","owm_day_index":5}],"api_key":"5f0e41b16ad3752a1ccb886bceb5ed51"});
				});
			
			

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'http://southpasadenareview.com/wp-content/themes/Newspaper/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'http://southpasadenareview.com/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>


</body>
</html>