<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    <title>Marengo Elementary Named Blue Ribbon School | South Pasadena Review</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="http://southpasadenareview.com/xmlrpc.php" />
    <!-- Optimized by SG Optimizer plugin version - 5.6.7 --><link rel="icon" type="image/png" href="http://southpasadenareview.com/wp-content/uploads/2017/10/ReviewFavicon.png"><link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="South Pasadena Review &raquo; Feed" href="http://southpasadenareview.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="South Pasadena Review &raquo; Comments Feed" href="http://southpasadenareview.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="South Pasadena Review &raquo; iCal Feed" href="http://southpasadenareview.com/events/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="South Pasadena Review &raquo; Marengo Elementary Named Blue Ribbon School Comments Feed" href="http://southpasadenareview.com/marengo-elementary-named-blue-ribbon-school/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/southpasadenareview.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5.1"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='tribe-common-skeleton-style-css'  href='http://southpasadenareview.com/wp-content/plugins/the-events-calendar/common/src/resources/css/common-skeleton.min.css?ver=4.12.10' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-tooltip-css'  href='http://southpasadenareview.com/wp-content/plugins/the-events-calendar/common/src/resources/css/tooltip.min.css?ver=4.12.10' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='http://southpasadenareview.com/wp-includes/css/dist/block-library/style.min.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='td_live_css_frontend-css'  href='http://southpasadenareview.com/wp-content/plugins/td-composer/css-live/assets/css/td_live_css_frontend.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='http://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&#038;ver=8.0' type='text/css' media='all' />
<link rel='stylesheet' id='swifty-img-widget-widget-styles-css'  href='http://southpasadenareview.com/wp-content/plugins/swifty-image-widget/css/widget.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='video-js-css'  href='http://southpasadenareview.com/wp-content/plugins/video-embed-thumbnail-generator/video-js/video-js.css?ver=5.20.5' type='text/css' media='all' />
<link rel='stylesheet' id='video-js-kg-skin-css'  href='http://southpasadenareview.com/wp-content/plugins/video-embed-thumbnail-generator/video-js/kg-video-js-skin.css?ver=4.6.25' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='http://southpasadenareview.com/wp-includes/css/dashicons.min.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='kgvid_video_styles-css'  href='http://southpasadenareview.com/wp-content/plugins/video-embed-thumbnail-generator/css/kgvid_styles.css?ver=4.6.25' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='http://southpasadenareview.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=6.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='http://southpasadenareview.com/wp-content/themes/Newspaper/style.css?ver=8.0' type='text/css' media='all' />
<script type='text/javascript' src='http://southpasadenareview.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-core-js'></script>
<link rel="https://api.w.org/" href="http://southpasadenareview.com/wp-json/" /><link rel="alternate" type="application/json" href="http://southpasadenareview.com/wp-json/wp/v2/posts/17422" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://southpasadenareview.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://southpasadenareview.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='City Council Candidates Tackle Issues at Forum' href='http://southpasadenareview.com/city-council-candidates-tackle-issues-at-forum/' />
<meta name="generator" content="WordPress 5.5.1" />
<link rel="canonical" href="http://southpasadenareview.com/marengo-elementary-named-blue-ribbon-school/" />
<link rel='shortlink' href='http://southpasadenareview.com/?p=17422' />
<link rel="alternate" type="application/json+oembed" href="http://southpasadenareview.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fsouthpasadenareview.com%2Fmarengo-elementary-named-blue-ribbon-school%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://southpasadenareview.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fsouthpasadenareview.com%2Fmarengo-elementary-named-blue-ribbon-school%2F&#038;format=xml" />
<meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="http://southpasadenareview.com"><link rel="https://theeventscalendar.com/" href="http://southpasadenareview.com/wp-json/tribe/events/v1/" />	<style id="tdw-css-placeholder"></style>			<script>
				window.tdwGlobal = {"adminUrl":"http:\/\/southpasadenareview.com\/wp-admin\/","wpRestNonce":"00dba4fcd0","wpRestUrl":"http:\/\/southpasadenareview.com\/wp-json\/","permalinkStructure":"\/%postname%\/"};
			</script>
			<!--[if lt IE 9]><script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    <meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>

<!-- JS generated by theme -->

<script>
    
    

	    var tdBlocksArray = []; //here we store all the items for the current page

	    //td_block class - each ajax block uses a object of this class for requests
	    function tdBlock() {
		    this.id = '';
		    this.block_type = 1; //block type id (1-234 etc)
		    this.atts = '';
		    this.td_column_number = '';
		    this.td_current_page = 1; //
		    this.post_count = 0; //from wp
		    this.found_posts = 0; //from wp
		    this.max_num_pages = 0; //from wp
		    this.td_filter_value = ''; //current live filter value
		    this.is_ajax_running = false;
		    this.td_user_action = ''; // load more or infinite loader (used by the animation)
		    this.header_color = '';
		    this.ajax_pagination_infinite_stop = ''; //show load more at page x
	    }


        // td_js_generator - mini detector
        (function(){
            var htmlTag = document.getElementsByTagName("html")[0];

            if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
                htmlTag.className += ' ie10';
            }

            if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
                htmlTag.className += ' ie11';
            }

            if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
                htmlTag.className += ' td-md-is-ios';
            }

            var user_agent = navigator.userAgent.toLowerCase();
            if ( user_agent.indexOf("android") > -1 ) {
                htmlTag.className += ' td-md-is-android';
            }

            if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
                htmlTag.className += ' td-md-is-os-x';
            }

            if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
               htmlTag.className += ' td-md-is-chrome';
            }

            if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
                htmlTag.className += ' td-md-is-firefox';
            }

            if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
                htmlTag.className += ' td-md-is-safari';
            }

            if( -1 !== navigator.userAgent.indexOf('IEMobile') ){
                htmlTag.className += ' td-md-is-iemobile';
            }

        })();




        var tdLocalCache = {};

        ( function () {
            "use strict";

            tdLocalCache = {
                data: {},
                remove: function (resource_id) {
                    delete tdLocalCache.data[resource_id];
                },
                exist: function (resource_id) {
                    return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
                },
                get: function (resource_id) {
                    return tdLocalCache.data[resource_id];
                },
                set: function (resource_id, cachedData) {
                    tdLocalCache.remove(resource_id);
                    tdLocalCache.data[resource_id] = cachedData;
                }
            };
        })();

    
    
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];
var td_animation_stack_effect="type0";
var tds_animation_stack=true;
var td_animation_stack_specific_selectors=".entry-thumb, img";
var td_animation_stack_general_selectors=".td-animation-stack img, .td-animation-stack .entry-thumb, .post img";
var td_ajax_url="http:\/\/southpasadenareview.com\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=8.0";
var td_get_template_directory_uri="http:\/\/southpasadenareview.com\/wp-content\/themes\/Newspaper";
var tds_snap_menu="snap";
var tds_logo_on_sticky="";
var tds_header_style="10";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="";
var tds_more_articles_on_post_time_to_wait="";
var tds_more_articles_on_post_pages_distance_from_top=0;
var tds_theme_color_site_wide="#19512c";
var tds_smart_sidebar="";
var tdThemeName="Newspaper";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var td_ad_background_click_link="";
var td_ad_background_click_target="";
</script>


<!-- Header style compiled by theme -->

<style>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</style>

<script type="application/ld+json">
                        {
                            "@context": "http://schema.org",
                            "@type": "BreadcrumbList",
                            "itemListElement": [{
                            "@type": "ListItem",
                            "position": 1,
                                "item": {
                                "@type": "WebSite",
                                "@id": "http://southpasadenareview.com/",
                                "name": "Home"                                               
                            }
                        },{
                            "@type": "ListItem",
                            "position": 2,
                                "item": {
                                "@type": "WebPage",
                                "@id": "http://southpasadenareview.com/category/community/",
                                "name": "Community"
                            }
                        },{
                            "@type": "ListItem",
                            "position": 3,
                                "item": {
                                "@type": "WebPage",
                                "@id": "http://southpasadenareview.com/marengo-elementary-named-blue-ribbon-school/",
                                "name": "Marengo Elementary Named Blue Ribbon School"                                
                            }
                        }    ]
                        }
                       </script><link rel="icon" href="http://southpasadenareview.com/wp-content/uploads/2017/05/cropped-Review.Eagle_web-e1495849767954-32x32.jpg" sizes="32x32" />
<link rel="icon" href="http://southpasadenareview.com/wp-content/uploads/2017/05/cropped-Review.Eagle_web-e1495849767954-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon" href="http://southpasadenareview.com/wp-content/uploads/2017/05/cropped-Review.Eagle_web-e1495849767954-180x180.jpg" />
<meta name="msapplication-TileImage" content="http://southpasadenareview.com/wp-content/uploads/2017/05/cropped-Review.Eagle_web-e1495849767954-270x270.jpg" />
		<style type="text/css" id="wp-custom-css">
			p.has-drop-cap:not(:focus):first-letter {
   float:left;
   font-size:4.0em;
   line-height:.68;
   font-weight:100;
   margin:.05em .1em 0 0;
   text-transform:uppercase;
   font-style:normal;
}		</style>
		<noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>

<body class="post-template-default single single-post postid-17422 single-format-standard tribe-no-js marengo-elementary-named-blue-ribbon-school global-block-template-1 wpb-js-composer js-comp-ver-6.4.1 vc_responsive td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="http://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/southpasadenareview/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/southpasadenareview" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/SoPasReview" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-top-menu-container"><ul id="menu-top-menu" class="td-mobile-main-menu"><li id="menu-item-18" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-first menu-item-18"><a href="http://southpasadenareview.com/category/community/">Community<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-12985" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12985"><a href="http://southpasadenareview.com/category/community/around-town/">Around Town</a></li>
	<li id="menu-item-15329" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15329"><a href="http://southpasadenareview.com/category/community/arts/">Arts</a></li>
	<li id="menu-item-5512" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5512"><a href="http://southpasadenareview.com/category/business-spotlight/">Business Spotlight</a></li>
	<li id="menu-item-11795" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11795"><a href="http://southpasadenareview.com/category/community/crime-summary/">Crime Summary</a></li>
	<li id="menu-item-12936" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12936"><a href="http://southpasadenareview.com/category/community/obituaries/">Obituaries</a></li>
	<li id="menu-item-13844" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13844"><a href="http://southpasadenareview.com/category/community/spiritually-speaking/">Spiritually Speaking</a></li>
	<li id="menu-item-4925" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4925"><a href="http://southpasadenareview.com/2018-the-eclectci/">2018 The Eclectic</a></li>
</ul>
</li>
<li id="menu-item-19" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19"><a href="http://southpasadenareview.com/category/features/">Features</a></li>
<li id="menu-item-20" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-20"><a href="http://southpasadenareview.com/category/news/">News<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-15479" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15479"><a href="http://southpasadenareview.com/category/special-report-guns-and-our-schools/">Special Report: Guns and Our Schools</a></li>
</ul>
</li>
<li id="menu-item-1022" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1022"><a href="http://southpasadenareview.com/category/opinion/">Opinion<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-12861" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12861"><a href="http://southpasadenareview.com/category/opinion/for-the-health-of-it/">For the Health of It!</a></li>
	<li id="menu-item-7121" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7121"><a href="http://southpasadenareview.com/category/from-the-editor/">From the Editor</a></li>
	<li id="menu-item-12862" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12862"><a href="http://southpasadenareview.com/category/opinion/just-a-thought/">Just A Thought</a></li>
	<li id="menu-item-13045" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13045"><a href="http://southpasadenareview.com/category/opinion/letters-to-the-editor/">Letters to the Editor</a></li>
</ul>
</li>
<li id="menu-item-21" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-21"><a href="http://southpasadenareview.com/category/schools/">Schools</a></li>
<li id="menu-item-22" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22"><a href="http://southpasadenareview.com/category/sports/">Sports</a></li>
<li id="menu-item-199" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-199"><a href="https://checkout.subscriptiongenius.com/sanmarinotribune.com/">Subscribe<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-7582" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7582"><a href="http://southpasadenareview.com/subscriber-login/">Subscriber Login</a></li>
</ul>
</li>
<li id="menu-item-2163" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-2163"><a href="http://southpasadenareview.com/about/">About<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-77" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-77"><a href="http://southpasadenareview.com/contact-us/">Contact Us</a></li>
	<li id="menu-item-23" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23"><a href="http://southpasadenareview.com/staff/">Staff</a></li>
</ul>
</li>
<li id="menu-item-1905" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1905"><a href="http://southpasadenareview.com?post_type=tribe_events">Calendar</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="http://southpasadenareview.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>    
    
    <div id="td-outer-wrap" class="td-theme-wrap">
    
        <!--
Header style 10
-->

<div class="td-header-wrap td-header-style-10">

	<div class="td-header-top-menu-full td-container-wrap ">
		<div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	<!-- td weather source: cache -->		<div class="td-weather-top-widget" id="td_top_weather_uid">
			<i class="td-icons broken-clouds-n"></i>
			<div class="td-weather-now" data-block-uid="td_top_weather_uid">
				<span class="td-big-degrees">67</span>
				<span class="td-weather-unit">F</span>
			</div>
			<div class="td-weather-header">
				<div class="td-weather-city">South Pasadena, CA</div>
			</div>
		</div>
		</div>
        <div class="td-header-sp-top-widget">
    
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/southpasadenareview/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/southpasadenareview" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/SoPasReview" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span></div>
    </div>

<!-- LOGIN MODAL -->
		</div>
	</div>

    <div class="td-banner-wrap-full td-logo-wrap-full  td-container-wrap ">
        <div class="td-header-sp-logo">
            			<a class="td-main-logo" href="http://southpasadenareview.com/">
				<img src="http://southpasadenareview.com/wp-content/uploads/2017/05/ReviewLogo-1024x115.jpg" alt=""/>
				<span class="td-visual-hidden">South Pasadena Review</span>
			</a>
		        </div>
    </div>

	<div class="td-header-menu-wrap-full td-container-wrap ">
		<div class="td-header-menu-wrap td-header-gradient">
			<div class="td-container td-header-row td-header-main-menu">
				<div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
                <a class="td-main-logo" href="http://southpasadenareview.com/">
            <img src="http://southpasadenareview.com/wp-content/uploads/2017/05/ReviewLogo-1024x115.jpg" alt=""/>
        </a>
        </div>
    <div class="menu-top-menu-container"><ul id="menu-top-menu-1" class="sf-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-first td-menu-item td-normal-menu menu-item-18"><a href="http://southpasadenareview.com/category/community/">Community</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-12985"><a href="http://southpasadenareview.com/category/community/around-town/">Around Town</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-15329"><a href="http://southpasadenareview.com/category/community/arts/">Arts</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-5512"><a href="http://southpasadenareview.com/category/business-spotlight/">Business Spotlight</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-11795"><a href="http://southpasadenareview.com/category/community/crime-summary/">Crime Summary</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-12936"><a href="http://southpasadenareview.com/category/community/obituaries/">Obituaries</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-13844"><a href="http://southpasadenareview.com/category/community/spiritually-speaking/">Spiritually Speaking</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-4925"><a href="http://southpasadenareview.com/2018-the-eclectci/">2018 The Eclectic</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-19"><a href="http://southpasadenareview.com/category/features/">Features</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-20"><a href="http://southpasadenareview.com/category/news/">News</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-15479"><a href="http://southpasadenareview.com/category/special-report-guns-and-our-schools/">Special Report: Guns and Our Schools</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-1022"><a href="http://southpasadenareview.com/category/opinion/">Opinion</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-12861"><a href="http://southpasadenareview.com/category/opinion/for-the-health-of-it/">For the Health of It!</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-7121"><a href="http://southpasadenareview.com/category/from-the-editor/">From the Editor</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-12862"><a href="http://southpasadenareview.com/category/opinion/just-a-thought/">Just A Thought</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-13045"><a href="http://southpasadenareview.com/category/opinion/letters-to-the-editor/">Letters to the Editor</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-21"><a href="http://southpasadenareview.com/category/schools/">Schools</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-22"><a href="http://southpasadenareview.com/category/sports/">Sports</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-199"><a href="https://checkout.subscriptiongenius.com/sanmarinotribune.com/">Subscribe</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-7582"><a href="http://southpasadenareview.com/subscriber-login/">Subscriber Login</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-2163"><a href="http://southpasadenareview.com/about/">About</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-77"><a href="http://southpasadenareview.com/contact-us/">Contact Us</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-23"><a href="http://southpasadenareview.com/staff/">Staff</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-1905"><a href="http://southpasadenareview.com?post_type=tribe_events">Calendar</a></li>
</ul></div></div>


<div class="td-search-wrapper">
    <div id="td-top-search">
        <!-- Search -->
        <div class="header-search-wrap">
            <div class="dropdown header-search">
                <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
                <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            </div>
        </div>
    </div>
</div>

<div class="header-search-wrap">
	<div class="dropdown header-search">
		<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
			<form method="get" class="td-search-form" action="http://southpasadenareview.com/">
				<div role="search" class="td-head-form-search-wrap">
					<input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
				</div>
			</form>
			<div id="td-aj-search"></div>
		</div>
	</div>
</div>			</div>
		</div>
	</div>

    <div class="td-banner-wrap-full td-banner-bg td-container-wrap ">
        <div class="td-container-header td-header-row td-header-header">
            <div class="td-header-sp-recs">
                <div class="td-header-rec-wrap">
    <div class="td-a-rec td-a-rec-id-header  "><div style="background-color:white;color:white;padding:5px;">
<a href="http://www.thepartnerstrust.com/associates/info/michele-downing/">
  <img src="http://southpasadenareview.com/wp-content/uploads/2017/05/SPR-AD-728x90-Michele-Downing-001.jpg" alt="headerad1" style="width:728px;border:0;">
</a></div>
</div>            </div>
        </div>
    </div>

</div><div class="td-main-content-wrap td-container-wrap">

    <div class="td-container td-post-template-default ">
        <div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="http://southpasadenareview.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Community" class="entry-crumb" href="http://southpasadenareview.com/category/community/">Community</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Marengo Elementary Named Blue Ribbon School</span></div></div>

        <div class="td-pb-row">
                                    <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                
    <article id="post-17422" class="post-17422 post type-post status-publish format-standard hentry category-community category-schools tag-arroyo-vista tag-geoff-yantz tag-monterey-hills tag-national-blue-ribbon-schools tag-patricia-cheadle" itemscope itemtype="http://schema.org/Article">
        <div class="td-post-header">

            <ul class="td-category"><li class="entry-category"><a  href="http://southpasadenareview.com/category/community/">Community</a></li><li class="entry-category"><a  href="http://southpasadenareview.com/category/schools/">Schools</a></li></ul>
            <header class="td-post-title">
                <h1 class="entry-title">Marengo Elementary Named Blue Ribbon School</h1>

                

                <div class="td-module-meta-info">
                    <div class="td-post-author-name"><div class="td-author-by">By</div> <a href="http://southpasadenareview.com/author/mlehman/">Mitch Lehman</a><div class="td-author-line"> - </div> </div>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-10-09T11:20:00+00:00" >October 9, 2020</time></span>                                                        </div>

            </header>

        </div>

        <div class="td-post-sharing td-post-sharing-top ">
				<div class="td-default-sharing">
		            <a class="td-social-sharing-buttons td-social-facebook" href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Fsouthpasadenareview.com%2Fmarengo-elementary-named-blue-ribbon-school%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Share on Facebook</div></a>
		            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Marengo+Elementary+Named+Blue+Ribbon+School&url=http%3A%2F%2Fsouthpasadenareview.com%2Fmarengo-elementary-named-blue-ribbon-school%2F&via=sopasreview"  ><i class="td-icon-twitter"></i><div class="td-social-but-text">Tweet on Twitter</div></a>
		            <a class="td-social-sharing-buttons td-social-google" href="https://plus.google.com/share?url=http://southpasadenareview.com/marengo-elementary-named-blue-ribbon-school/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
		            <a class="td-social-sharing-buttons td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=http://southpasadenareview.com/marengo-elementary-named-blue-ribbon-school/&amp;media=&description=Marengo+Elementary+Named+Blue+Ribbon+School" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
		            <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Marengo+Elementary+Named+Blue+Ribbon+School%20-%20http%3A%2F%2Fsouthpasadenareview.com%2Fmarengo-elementary-named-blue-ribbon-school%2F" ><i class="td-icon-whatsapp"></i></a>
	            </div></div>

        <div class="td-post-content">

        
        
<figure class="wp-block-image size-large"><img loading="lazy" width="1024" height="742" src="http://southpasadenareview.com/wp-content/uploads/2020/10/Heart.jpg" alt="" class="wp-image-17423" srcset="http://southpasadenareview.com/wp-content/uploads/2020/10/Heart.jpg 1024w, http://southpasadenareview.com/wp-content/uploads/2020/10/Heart-300x217.jpg 300w, http://southpasadenareview.com/wp-content/uploads/2020/10/Heart-150x109.jpg 150w, http://southpasadenareview.com/wp-content/uploads/2020/10/Heart-768x557.jpg 768w, http://southpasadenareview.com/wp-content/uploads/2020/10/Heart-324x235.jpg 324w, http://southpasadenareview.com/wp-content/uploads/2020/10/Heart-696x504.jpg 696w, http://southpasadenareview.com/wp-content/uploads/2020/10/Heart-580x420.jpg 580w" sizes="(max-width: 1024px) 100vw, 1024px" /><figcaption>Photo courtesy Saida Staudenmaier<br>The Marengo Elementary School community assembled last year for the Great Kindness Challenge.</figcaption></figure>



<p>South Pasadena’s Marengo Elementary School has been named one of 367 schools in the nation that are recognized as National Blue Ribbon Schools for 2020, it was announced recently by Superintendent Geoff Yantz.<br>Marengo was tabbed as an Exemplary High Performing School, while demonstrating gains in student achievement. Exemplary High Performing schools have their state’s highest achieving students, including the top 15% in English and mathematics as measured by state assessments. Just 36 schools from California were awarded this honor.<br>Marengo joins Arroyo Vista and Monterey Hills — schools that were recognized with National Blue Ribbon awards in 2019 — in receiving the highly sought-after distinction.</p>



<span id="more-17422"></span>



<figure class="wp-block-image size-large"><img loading="lazy" width="1024" height="669" src="http://southpasadenareview.com/wp-content/uploads/2020/10/IMG_4088.jpg" alt="" class="wp-image-17424" srcset="http://southpasadenareview.com/wp-content/uploads/2020/10/IMG_4088.jpg 1024w, http://southpasadenareview.com/wp-content/uploads/2020/10/IMG_4088-300x196.jpg 300w, http://southpasadenareview.com/wp-content/uploads/2020/10/IMG_4088-150x98.jpg 150w, http://southpasadenareview.com/wp-content/uploads/2020/10/IMG_4088-768x502.jpg 768w, http://southpasadenareview.com/wp-content/uploads/2020/10/IMG_4088-696x455.jpg 696w, http://southpasadenareview.com/wp-content/uploads/2020/10/IMG_4088-643x420.jpg 643w" sizes="(max-width: 1024px) 100vw, 1024px" /><figcaption>Photos by Mitch Lehman / The Review<br>Marengo recently received the prestigious designation as a National Blue Ribbon School.</figcaption></figure>



<p>“We are so excited about this well-deserved recognition for the Marengo Elementary School community,” said Yantz. “The team at Marengo has demonstrated consistent excellence and the dedication needed for successful teaching and learning. This stellar performance gives South Pasadena Unified School District the honor of being the home of three National Blue Ribbon Schools — each of the elementary schools.”<br>The National Blue Ribbon Schools program recognizes public and private elementary, middle and high schools based on their overall academic excellence or their progress in closing achievement gaps among student subgroups.</p>



<div class="wp-block-image"><figure class="alignright size-large is-resized"><img loading="lazy" src="http://southpasadenareview.com/wp-content/uploads/2020/10/Principal.jpg" alt="" class="wp-image-17425" width="218" height="263" srcset="http://southpasadenareview.com/wp-content/uploads/2020/10/Principal.jpg 847w, http://southpasadenareview.com/wp-content/uploads/2020/10/Principal-248x300.jpg 248w, http://southpasadenareview.com/wp-content/uploads/2020/10/Principal-124x150.jpg 124w, http://southpasadenareview.com/wp-content/uploads/2020/10/Principal-768x928.jpg 768w, http://southpasadenareview.com/wp-content/uploads/2020/10/Principal-696x841.jpg 696w, http://southpasadenareview.com/wp-content/uploads/2020/10/Principal-347x420.jpg 347w" sizes="(max-width: 218px) 100vw, 218px" /><figcaption>Marengo Elementary School Principal Patricia Cheadle</figcaption></figure></div>



<p>“I am excited and proud to celebrate our National Blue Ribbon recognition with the Marengo community,” said Patricia Cheadle, principal of Marengo Elementary School. “It is an honor to be part of a learning environment where students are encouraged to express their knowledge in creative and meaningful ways. Congratulations to all of our teachers, students, staff and families.”<br>Serving young people from kindergarten through the 5th grade, Marengo has approximately 775 students.<br>Up to 420 schools may be nominated each year. The Department of Education invites National Blue Ribbon School nominations from all states, the District of Columbia, Puerto Rico, the Virgin Islands, the Department of Defense Education Activity, and the Bureau of Indian Education. Private schools are nominated by the Council for American Private Education (CAPE).<br>The 2020 National Blue Ribbon Schools Awards Ceremony will be held virtually on Nov. 12 and 13.</p>
        </div>


        <footer>
                        
            <div class="td-post-source-tags">
                                <ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="http://southpasadenareview.com/tag/arroyo-vista/">arroyo vista</a></li><li><a href="http://southpasadenareview.com/tag/geoff-yantz/">Geoff Yantz</a></li><li><a href="http://southpasadenareview.com/tag/monterey-hills/">Monterey Hills</a></li><li><a href="http://southpasadenareview.com/tag/national-blue-ribbon-schools/">National Blue Ribbon Schools</a></li><li><a href="http://southpasadenareview.com/tag/patricia-cheadle/">Patricia Cheadle</a></li></ul>            </div>

            <div class="td-post-sharing td-post-sharing-bottom td-with-like"><span class="td-post-share-title">SHARE</span>
            <div class="td-default-sharing">
	            <a class="td-social-sharing-buttons td-social-facebook" href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Fsouthpasadenareview.com%2Fmarengo-elementary-named-blue-ribbon-school%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Facebook</div></a>
	            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Marengo+Elementary+Named+Blue+Ribbon+School&url=http%3A%2F%2Fsouthpasadenareview.com%2Fmarengo-elementary-named-blue-ribbon-school%2F&via=sopasreview"><i class="td-icon-twitter"></i><div class="td-social-but-text">Twitter</div></a>
	            <a class="td-social-sharing-buttons td-social-google" href="https://plus.google.com/share?url=http://southpasadenareview.com/marengo-elementary-named-blue-ribbon-school/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
	            <a class="td-social-sharing-buttons td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=http://southpasadenareview.com/marengo-elementary-named-blue-ribbon-school/&amp;media=&description=Marengo+Elementary+Named+Blue+Ribbon+School" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
	            <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Marengo+Elementary+Named+Blue+Ribbon+School%20-%20http%3A%2F%2Fsouthpasadenareview.com%2Fmarengo-elementary-named-blue-ribbon-school%2F" ><i class="td-icon-whatsapp"></i></a>
            </div><div class="td-classic-sharing"><ul><li class="td-classic-facebook"><iframe frameBorder="0" src="http://www.facebook.com/plugins/like.php?href=http://southpasadenareview.com/marengo-elementary-named-blue-ribbon-school/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></li><li class="td-classic-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://southpasadenareview.com/marengo-elementary-named-blue-ribbon-school/" data-text="Marengo Elementary Named Blue Ribbon School" data-via="" data-lang="en">tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li></ul></div></div>            <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="http://southpasadenareview.com/city-council-candidates-tackle-issues-at-forum/">City Council Candidates Tackle Issues at Forum</a></div></div><div class="td-next-prev-separator"></div></div>            <div class="author-box-wrap"><a href="http://southpasadenareview.com/author/mlehman/"></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="http://southpasadenareview.com/author/mlehman/">Mitch Lehman</a></span></div><div class="td-author-description">With over 22 years in publishing and a long time local, Mitch Lehman is a frequent contributor to the South Pasadena Review and Quarterly magazine. He has received two independent Pulitzer Prize nominations and in 2016, Mitch won 5 awards in the California Newspaper Publishers Association's Better Newspapers Contest.</div><div class="td-author-social"></div><div class="clearfix"></div></div></div>	        <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Mitch Lehman"></span><meta itemprop="datePublished" content="2020-10-09T11:20:00+00:00"><meta itemprop="dateModified" content="2020-10-15T11:27:16-07:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="http://southpasadenareview.com/marengo-elementary-named-blue-ribbon-school/"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://southpasadenareview.com/wp-content/uploads/2017/05/ReviewLogo-1024x115.jpg"></span><meta itemprop="name" content="South Pasadena Review"></span><meta itemprop="headline " content="Marengo Elementary Named Blue Ribbon School"><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://southpasadenareview.com/wp-content/themes/Newspaper/images/no-thumb/td_meta_replacement.png"><meta itemprop="width" content="1068"><meta itemprop="height" content="580"></span>        </footer>

    </article> <!-- /.post -->

    <div class="td_block_wrap td_block_related_posts td_uid_3_5f8ad1591c686_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_3_5f8ad1591c686" ><script>var block_td_uid_3_5f8ad1591c686 = new tdBlock();
block_td_uid_3_5f8ad1591c686.id = "td_uid_3_5f8ad1591c686";
block_td_uid_3_5f8ad1591c686.atts = '{"limit":3,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_custom_related","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_3_5f8ad1591c686_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_3_5f8ad1591c686_rand","live_filter":"cur_post_same_categories","live_filter_cur_post_id":17422,"live_filter_cur_post_author":"9","block_template_id":""}';
block_td_uid_3_5f8ad1591c686.td_column_number = "3";
block_td_uid_3_5f8ad1591c686.block_type = "td_block_related_posts";
block_td_uid_3_5f8ad1591c686.post_count = "3";
block_td_uid_3_5f8ad1591c686.found_posts = "669";
block_td_uid_3_5f8ad1591c686.header_color = "";
block_td_uid_3_5f8ad1591c686.ajax_pagination_infinite_stop = "";
block_td_uid_3_5f8ad1591c686.max_num_pages = "223";
tdBlocksArray.push(block_td_uid_3_5f8ad1591c686);
</script><h4 class="td-related-title td-block-title"><a id="td_uid_4_5f8ad1592d62e" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_3_5f8ad1591c686" href="#">RELATED ARTICLES</a><a id="td_uid_5_5f8ad1592d634" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_3_5f8ad1591c686" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_3_5f8ad1591c686 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_module_no_thumb td_mod_related_posts">
            <div class="td-module-image">
                                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://southpasadenareview.com/city-council-candidates-tackle-issues-at-forum/" rel="bookmark" title="City Council Candidates Tackle Issues at Forum">City Council Candidates Tackle Issues at Forum</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_module_no_thumb td_mod_related_posts">
            <div class="td-module-image">
                                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://southpasadenareview.com/sharing-food-at-calvary/" rel="bookmark" title="Sharing Food at Calvary">Sharing Food at Calvary</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_module_no_thumb td_mod_related_posts">
            <div class="td-module-image">
                                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://southpasadenareview.com/finance-director-aceves-resigns/" rel="bookmark" title="Finance Director Aceves Resigns">Finance Director Aceves Resigns</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_3_5f8ad1591c686" data-td_block_id="td_uid_3_5f8ad1591c686"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_3_5f8ad1591c686" data-td_block_id="td_uid_3_5f8ad1591c686"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
	<div class="comments" id="comments">
            </div> <!-- /.content -->
                            </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                <aside class="td_block_template_1 widget swifty-img-widget-class">
<ul class="swifty_imgwidget_ul alcenter">
				<li><a target="_blank" rel="nofollow" href="https://www.stratfordschools.com/open-house-pre-registration?utm_source=Pasadena%20Outlook&#038;utm_medium=Website&#038;utm_campaign=Virtual%20Open%20House&#038;utm_content=Altadena"><img src="http://southpasadenareview.com/wp-content/uploads/2020/10/Stratford-School.jpg"  /></a>
						</li>
		
	</ul>

</aside><aside class="td_block_template_1 widget swifty-img-widget-class"><h4 class="block-title"><span>Back to School Special Section</span></h4>
<ul class="swifty_imgwidget_ul alcenter">
				<li><a target="_blank" rel="nofollow" href="https://issuu.com/tgapen/docs/sprbts2020"><img src="http://southpasadenareview.com/wp-content/uploads/2020/08/sprBTS2020-2.jpg"  /></a>
						</li>
		
	</ul>

</aside><aside class="td_block_template_1 widget widget_media_image"><h4 class="block-title"><span>South Pasasdena Graduation 2020</span></h4><a href="https://issuu.com/tgapen/docs/sprgraduation" target="_blank" rel="noopener noreferrer"><img width="300" height="600" src="http://southpasadenareview.com/wp-content/uploads/2020/06/spGrad-300.jpg" class="image wp-image-16859  attachment-full size-full" alt="" loading="lazy" style="max-width: 100%; height: auto;" title="South Pasasdena Graduation 2020" srcset="http://southpasadenareview.com/wp-content/uploads/2020/06/spGrad-300.jpg 300w, http://southpasadenareview.com/wp-content/uploads/2020/06/spGrad-300-75x150.jpg 75w, http://southpasadenareview.com/wp-content/uploads/2020/06/spGrad-300-150x300.jpg 150w, http://southpasadenareview.com/wp-content/uploads/2020/06/spGrad-300-210x420.jpg 210w" sizes="(max-width: 300px) 100vw, 300px" /></a></aside>                            </div>
                        </div>
                            </div> <!-- /.td-pb-row -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->

<!-- Instagram -->



<!-- Footer -->
<div class="td-footer-wrapper td-container-wrap ">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
                		    </div>
	    </div>

        <div class="td-pb-row">
            <div class="td-pb-span12">
                <aside class="td_block_template_1 widget widget_text"><h4 class="block-title"><span>South Pasadena Graduation Special Section</span></h4>			<div class="textwidget"><p><iframe style="width:100%; height: 500px;" src="https://online.pubhtml5.com/mplb/ntno/" frameborder="0" scrolling="no" seamless="seamless" allowfullscreen="true"></iframe></p>
</div>
		</aside><aside class="td_block_template_1 widget widget_text"><h4 class="block-title"><span>Contact</span></h4>			<div class="textwidget"><p>2650 Mission Street, Suite 208<br />
San Marino, CA 91108</p>
<p>Phone:<br />
(626) 792-NEWS or<br />
(626) 799-1161</p>
<p>Fax:<br />
(626) 792-4915</p>
</div>
		</aside>            </div>
        </div>
    </div>
</div>

<!-- Sub Footer -->
</div><!--close td-outer-wrap-->

		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		

    <!--

        Theme: Newspaper by tagDiv.com 2017
        Version: 8.0 (rara)
        Deploy mode: deploy
        
        uid: 5f8ad1592f28e
    -->

    <script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};/* ]]> */ </script><script type='text/javascript' src='http://southpasadenareview.com/wp-content/themes/Newspaper/js/tagdiv_theme.js?ver=8.0' id='td-site-js'></script>
<script type='text/javascript' src='http://southpasadenareview.com/wp-includes/js/comment-reply.min.js?ver=5.5.1' id='comment-reply-js'></script>
<script type='text/javascript' src='http://southpasadenareview.com/wp-includes/js/wp-embed.min.js?ver=5.5.1' id='wp-embed-js'></script>

<!-- JS generated by theme -->

<script>
    

			
				jQuery().ready(function () {
					tdWeather.addItem({"block_uid":"td_top_weather_uid","location":"South Pasadena, CA","api_location":"South Pasadena","api_language":"en","today_icon":"broken-clouds-n","today_icon_text":"broken clouds","today_temp":[19.5,67],"today_humidity":56,"today_wind_speed":[1.5,0.90000000000000002220446049250313080847263336181640625],"today_min":[17,62.60000000000000142108547152020037174224853515625],"today_max":[21,69.7999999999999971578290569595992565155029296875],"today_clouds":75,"current_unit":1,"forecast":[{"timestamp":1510945200,"day_temp":[18,64],"day_name":"Fri","owm_day_index":1},{"timestamp":1511031600,"day_temp":[17,62],"day_name":"Sat","owm_day_index":2},{"timestamp":1511118000,"day_temp":[15,59],"day_name":"Sun","owm_day_index":3},{"timestamp":1511204400,"day_temp":[16,60],"day_name":"Mon","owm_day_index":4},{"timestamp":1511290800,"day_temp":[15,60],"day_name":"Tue","owm_day_index":5}],"api_key":"5f0e41b16ad3752a1ccb886bceb5ed51"});
				});
			
			

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'http://southpasadenareview.com/wp-content/themes/Newspaper/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'http://southpasadenareview.com/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>



			<div id="tdw-css-writer" style="display: none" class="tdw-drag-dialog tdc-window-sidebar">
				<header>

				
					<a title="Editor" class="tdw-tab tdc-tab-active" href="#" data-tab-content="tdw-tab-editor">Edit with Live CSS</a>
					<div class="tdw-less-info" title="This will be red when errors are detected in your CSS and LESS"></div>
				
				</header>
				<div class="tdw-content">

					
					<div class="tdw-tabs-content tdw-tab-editor tdc-tab-content-active">


						<script>

							(function(jQuery, undefined) {

								jQuery(window).ready(function() {

									if ( 'undefined' !== typeof tdcAdminIFrameUI ) {
										var $liveIframe  = tdcAdminIFrameUI.getLiveIframe();

										if ( $liveIframe.length ) {
											$liveIframe.load(function() {
												$liveIframe.contents().find( 'body').append( '<textarea class="tdw-css-writer-editor" style="display: none"></textarea>' );
											});
										}
									}

								});

							})(jQuery);

						</script>


						<textarea class="tdw-css-writer-editor td_live_css_uid_1_5f8ad1592f3e5"></textarea>
						<div id="td_live_css_uid_1_5f8ad1592f3e5" class="td-code-editor"></div>


						<script>
							jQuery(window).load(function (){

								if ( 'undefined' !== typeof tdLiveCssInject ) {

									tdLiveCssInject.init();


									var editor_textarea = jQuery('.td_live_css_uid_1_5f8ad1592f3e5');
									var languageTools = ace.require("ace/ext/language_tools");
									var tdcCompleter = {
										getCompletions: function (editor, session, pos, prefix, callback) {
											if (prefix.length === 0) {
												callback(null, []);
												return
											}

											if ('undefined' !== typeof tdcAdminIFrameUI) {

												var data = {
													error: undefined,
													getShortcode: ''
												};

												tdcIFrameData.getShortcodeFromData(data);

												if (!_.isUndefined(data.error)) {
													tdcDebug.log(data.error);
												}

												if (!_.isUndefined(data.getShortcode)) {

													var regex = /el_class=\"([A-Za-z0-9_-]*\s*)+\"/g,
														results = data.getShortcode.match(regex);

													var elClasses = {};

													for (var i = 0; i < results.length; i++) {
														var currentClasses = results[i]
															.replace('el_class="', '')
															.replace('"', '')
															.split(' ');

														for (var j = 0; j < currentClasses.length; j++) {
															if (_.isUndefined(elClasses[currentClasses[j]])) {
																elClasses[currentClasses[j]] = '';
															}
														}
													}

													var arrElClasses = [];

													for (var prop in elClasses) {
														arrElClasses.push(prop);
													}

													callback(null, arrElClasses.map(function (item) {
														return {
															name: item,
															value: item,
															meta: 'in_page'
														}
													}));
												}
											}
										}
									};
									languageTools.addCompleter(tdcCompleter);

									window.editor = ace.edit("td_live_css_uid_1_5f8ad1592f3e5");

									// 'change' handler is written as function because it's called by tdc_on_add_css_live_components (of wp_footer hook)
									// We did it to reattach the existing compiled css to the new content received from server.
									window.editorChangeHandler = function () {
										//tdwState.lessWasEdited = true;

										window.onbeforeunload = function () {
											if (tdwState.lessWasEdited) {
												return "You have attempted to leave this page. Are you sure?";
											}
											return false;
										};

										var editorValue = editor.getSession().getValue();

										editor_textarea.val(editorValue);

										if ('undefined' !== typeof tdcAdminIFrameUI) {
											tdcAdminIFrameUI.getLiveIframe().contents().find('.tdw-css-writer-editor:first').val(editorValue);
										}

										tdLiveCssInject.less();
									};

									editor.getSession().setValue(editor_textarea.val());
									editor.getSession().on('change', editorChangeHandler);

									editor.setTheme("ace/theme/textmate");
									editor.setShowPrintMargin(false);
									editor.getSession().setMode("ace/mode/less");
									editor.setOptions({
										enableBasicAutocompletion: true,
										enableSnippets: true,
										enableLiveAutocompletion: false
									});

								}

							});
						</script>

					</div>
				</div>

				<footer>

					
						<a href="#" class="tdw-save-css">Save</a>
						<div class="tdw-more-info-text">Write CSS OR LESS and hit save. CTRL + SPACE for auto-complete.</div>

					
					<div class="tdw-resize"></div>
				</footer>
			</div>
			
</body>
</html>