<!doctype html>
<html lang="en-US">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=1">
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="https://southpasadenareview.com/xmlrpc.php">
	<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO plugin v18.3 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Digital Edition of the 2022 Back to School Special Issue | South Pasadena Review</title>
	<link rel="canonical" href="https://southpasadenareview.com/2022/08/22/22523/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Digital Edition of the 2022 Back to School Special Issue | South Pasadena Review" />
	<meta property="og:description" content="Click on the link below to view the digital edition of the 2022 back to school special section." />
	<meta property="og:url" content="https://southpasadenareview.com/2022/08/22/22523/" />
	<meta property="og:site_name" content="South Pasadena Review" />
	<meta property="article:published_time" content="2022-08-23T01:26:55+00:00" />
	<meta property="article:modified_time" content="2022-08-23T01:32:33+00:00" />
	<meta property="og:image" content="https://southpasadenareview.com/wp-content/uploads/2022/08/bts-ovs.jpg" />
	<meta property="og:image:width" content="508" />
	<meta property="og:image:height" content="363" />
	<meta property="og:image:type" content="image/jpeg" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Staff SPR" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="1 minute" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://southpasadenareview.com/#website","url":"https://southpasadenareview.com/","name":"South Pasadena Review","description":"South Pasadena News &amp; Local Events. Your Hometown Newspaper Since 1888","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://southpasadenareview.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://southpasadenareview.com/2022/08/22/22523/#primaryimage","inLanguage":"en-US","url":"https://southpasadenareview.com/wp-content/uploads/2022/08/bts-ovs.jpg","contentUrl":"https://southpasadenareview.com/wp-content/uploads/2022/08/bts-ovs.jpg","width":508,"height":363,"caption":"digital magazine South Pasadena Review"},{"@type":"WebPage","@id":"https://southpasadenareview.com/2022/08/22/22523/#webpage","url":"https://southpasadenareview.com/2022/08/22/22523/","name":"Digital Edition of the 2022 Back to School Special Issue | South Pasadena Review","isPartOf":{"@id":"https://southpasadenareview.com/#website"},"primaryImageOfPage":{"@id":"https://southpasadenareview.com/2022/08/22/22523/#primaryimage"},"datePublished":"2022-08-23T01:26:55+00:00","dateModified":"2022-08-23T01:32:33+00:00","author":{"@id":"https://southpasadenareview.com/#/schema/person/681063e80680503bdf7a066bbb31eb13"},"breadcrumb":{"@id":"https://southpasadenareview.com/2022/08/22/22523/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://southpasadenareview.com/2022/08/22/22523/"]}]},{"@type":"BreadcrumbList","@id":"https://southpasadenareview.com/2022/08/22/22523/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://southpasadenareview.com/"},{"@type":"ListItem","position":2,"name":"Digital Edition of the 2022 Back to School Special Issue"}]},{"@type":"Person","@id":"https://southpasadenareview.com/#/schema/person/681063e80680503bdf7a066bbb31eb13","name":"Staff SPR","image":{"@type":"ImageObject","@id":"https://southpasadenareview.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/58727e04cec6e563d63f62e2e1e76913?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/58727e04cec6e563d63f62e2e1e76913?s=96&d=mm&r=g","caption":"Staff SPR"},"url":"https://southpasadenareview.com/author/administrator/"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="South Pasadena Review &raquo; Feed" href="https://southpasadenareview.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="South Pasadena Review &raquo; Comments Feed" href="https://southpasadenareview.com/comments/feed/" />
<link rel="preconnect" href="//fonts.gstatic.com/" crossorigin><link rel="alternate" type="application/rss+xml" title="South Pasadena Review &raquo; Digital Edition of the 2022 Back to School Special Issue Comments Feed" href="https://southpasadenareview.com/2022/08/22/22523/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/southpasadenareview.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=6.0.1"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<!-- southpasadenareview.com is managing ads with Advanced Ads 1.30.5 --><script id="south-ready">
			window.advanced_ads_ready=function(e,a){a=a||"complete";var d=function(e){return"interactive"===a?"loading"!==e:"complete"===e};d(document.readyState)?e():document.addEventListener("readystatechange",(function(a){d(a.target.readyState)&&e()}),{once:"interactive"===a})},window.advanced_ads_ready_queue=window.advanced_ads_ready_queue||[];		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wc-blocks-vendors-style-css'  href='https://southpasadenareview.com/wp-content/plugins/woocommerce/packages/woocommerce-blocks/build/wc-blocks-vendors-style.css?ver=5.9.1' media='all' />
<link rel='stylesheet' id='wc-blocks-style-css'  href='https://southpasadenareview.com/wp-content/plugins/woocommerce/packages/woocommerce-blocks/build/wc-blocks-style.css?ver=5.9.1' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='unslider-css-css'  href='https://southpasadenareview.com/wp-content/plugins/advanced-ads-slider/public/assets/css/unslider.css?ver=1.4.7' media='all' />
<link rel='stylesheet' id='slider-css-css'  href='https://southpasadenareview.com/wp-content/plugins/advanced-ads-slider/public/assets/css/slider.css?ver=1.4.7' media='all' />
<link rel='stylesheet' id='bwg_fonts-css'  href='https://southpasadenareview.com/wp-content/plugins/photo-gallery/css/bwg-fonts/fonts.css?ver=0.0.1' media='all' />
<link rel='stylesheet' id='sumoselect-css'  href='https://southpasadenareview.com/wp-content/plugins/photo-gallery/css/sumoselect.min.css?ver=3.3.24' media='all' />
<link rel='stylesheet' id='mCustomScrollbar-css'  href='https://southpasadenareview.com/wp-content/plugins/photo-gallery/css/jquery.mCustomScrollbar.min.css?ver=3.1.5' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='bwg_googlefonts-css'  href='https://fonts.googleapis.com/css?family=Ubuntu&#038;subset=greek,latin,greek-ext,vietnamese,cyrillic-ext,latin-ext,cyrillic' media='all' />
<link rel='stylesheet' id='bwg_frontend-css'  href='https://southpasadenareview.com/wp-content/plugins/photo-gallery/css/styles.min.css?ver=1.5.86' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://southpasadenareview.com/wp-content/plugins/js_composer/assets/lib/bower/font-awesome/css/font-awesome.min.css?ver=6.0.2' media='all' />
<style id='woocommerce-inline-inline-css' type='text/css'>
.woocommerce form .form-row .required { visibility: visible; }
</style>
<link rel='stylesheet' id='thb-fa-css'  href='https://southpasadenareview.com/wp-content/themes/goodlife-wp/assets/css/font-awesome.min.css?ver=4.7.0' media='all' />
<link rel='stylesheet' id='thb-app-css'  href='https://southpasadenareview.com/wp-content/themes/goodlife-wp/assets/css/app.css?ver=4.2.0' media='all' />
<style id='thb-app-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='style-css'  href='https://southpasadenareview.com/wp-content/themes/southpasadenareview/style.css?ver=4.2.0' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='thb-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300%2C400%2C500%2C600%2C700%2C800%2C300i%2C400i%2C500i%2C600i%2C700i%2C800i&#038;subset=latin&#038;display=swap&#038;ver=4.2.0' media='all' />
<link rel='stylesheet' id='popup-maker-site-css'  href='//southpasadenareview.com/wp-content/uploads/pum/pum-site-styles.css?generated=1640865644&#038;ver=1.16.2' media='all' />
<script src='https://southpasadenareview.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script src='https://southpasadenareview.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script src='https://southpasadenareview.com/wp-content/plugins/advanced-ads-slider/public/assets/js/unslider.min.js?ver=1.4.7' id='unslider-js-js'></script>
<script src='https://southpasadenareview.com/wp-content/plugins/advanced-ads-slider/public/assets/js/jquery.event.move.js?ver=1.4.7' id='unslider-move-js-js'></script>
<script src='https://southpasadenareview.com/wp-content/plugins/advanced-ads-slider/public/assets/js/jquery.event.swipe.js?ver=1.4.7' id='unslider-swipe-js-js'></script>
<script src='https://southpasadenareview.com/wp-content/plugins/flowpaper-lite-pdf-flipbook/assets/lity/lity.min.js' id='lity-js-js'></script>
<script src='https://southpasadenareview.com/wp-content/plugins/photo-gallery/js/jquery.sumoselect.min.js?ver=3.3.24' id='sumoselect-js'></script>
<script src='https://southpasadenareview.com/wp-content/plugins/photo-gallery/js/jquery.mobile.min.js?ver=1.4.5' id='jquery-mobile-js'></script>
<script src='https://southpasadenareview.com/wp-content/plugins/photo-gallery/js/jquery.mCustomScrollbar.concat.min.js?ver=3.1.5' id='mCustomScrollbar-js'></script>
<script src='https://southpasadenareview.com/wp-content/plugins/photo-gallery/js/jquery.fullscreen.min.js?ver=0.6.0' id='jquery-fullscreen-js'></script>
<script type='text/javascript' id='bwg_frontend-js-extra'>
/* <![CDATA[ */
var bwg_objectsL10n = {"bwg_field_required":"field is required.","bwg_mail_validation":"This is not a valid email address.","bwg_search_result":"There are no images matching your search.","bwg_select_tag":"Select Tag","bwg_order_by":"Order By","bwg_search":"Search","bwg_show_ecommerce":"Show Ecommerce","bwg_hide_ecommerce":"Hide Ecommerce","bwg_show_comments":"Show Comments","bwg_hide_comments":"Hide Comments","bwg_restore":"Restore","bwg_maximize":"Maximize","bwg_fullscreen":"Fullscreen","bwg_exit_fullscreen":"Exit Fullscreen","bwg_search_tag":"SEARCH...","bwg_tag_no_match":"No tags found","bwg_all_tags_selected":"All tags selected","bwg_tags_selected":"tags selected","play":"Play","pause":"Pause","is_pro":"","bwg_play":"Play","bwg_pause":"Pause","bwg_hide_info":"Hide info","bwg_show_info":"Show info","bwg_hide_rating":"Hide rating","bwg_show_rating":"Show rating","ok":"Ok","cancel":"Cancel","select_all":"Select all","lazy_load":"0","lazy_loader":"https:\/\/southpasadenareview.com\/wp-content\/plugins\/photo-gallery\/images\/ajax_loader.png","front_ajax":"0","bwg_tag_see_all":"see all tags","bwg_tag_see_less":"see less tags"};
/* ]]> */
</script>
<script src='https://southpasadenareview.com/wp-content/plugins/photo-gallery/js/scripts.min.js?ver=1.5.86' id='bwg_frontend-js'></script>
<script src='https://southpasadenareview.com/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js?ver=2.7.0-wc.5.8.1' id='jquery-blockui-js'></script>
<script type='text/javascript' id='wc-add-to-cart-js-extra'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"https:\/\/southpasadenareview.com\/cart\/","is_cart":"","cart_redirect_after_add":"no"};
/* ]]> */
</script>
<script src='https://southpasadenareview.com/wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart.min.js?ver=5.8.1' id='wc-add-to-cart-js'></script>
<script type='text/javascript' id='advanced-ads-advanced-js-js-extra'>
/* <![CDATA[ */
var advads_options = {"blog_id":"1","privacy":{"enabled":false,"state":"not_needed"}};
/* ]]> */
</script>
<script src='https://southpasadenareview.com/wp-content/plugins/advanced-ads/public/assets/js/advanced.min.js?ver=1.30.5' id='advanced-ads-advanced-js-js'></script>
<script src='https://southpasadenareview.com/wp-content/plugins/js_composer/assets/js/vendors/woocommerce-add-to-cart.js?ver=6.0.2' id='vc_woocommerce-add-to-cart-js-js'></script>
<link rel="https://api.w.org/" href="https://southpasadenareview.com/wp-json/" /><link rel="alternate" type="application/json" href="https://southpasadenareview.com/wp-json/wp/v2/posts/22523" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://southpasadenareview.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://southpasadenareview.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 6.0.1" />
<meta name="generator" content="WooCommerce 5.8.1" />
<link rel='shortlink' href='https://southpasadenareview.com/?p=22523' />
<link rel="alternate" type="application/json+oembed" href="https://southpasadenareview.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fsouthpasadenareview.com%2F2022%2F08%2F22%2F22523%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://southpasadenareview.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fsouthpasadenareview.com%2F2022%2F08%2F22%2F22523%2F&#038;format=xml" />
<script>advads_items = { conditions: {}, display_callbacks: {}, display_effect_callbacks: {}, hide_callbacks: {}, backgrounds: {}, effect_durations: {}, close_functions: {}, showed: [] };</script><style type="text/css" id="south-layer-custom-css"></style><script type="text/javascript">
		var advadsCfpQueue = [];
		var advadsCfpAd = function( adID ){
			if ( 'undefined' == typeof advadsProCfp ) { advadsCfpQueue.push( adID ) } else { advadsProCfp.addElement( adID ) }
		};
		</script>
			<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
	<link rel="amphtml" href="https://southpasadenareview.com/2022/08/22/22523/?amp=1"><link rel="icon" href="https://southpasadenareview.com/wp-content/uploads/2022/01/ReviewFavicon.png" sizes="32x32" />
<link rel="icon" href="https://southpasadenareview.com/wp-content/uploads/2022/01/ReviewFavicon.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://southpasadenareview.com/wp-content/uploads/2022/01/ReviewFavicon.png" />
<meta name="msapplication-TileImage" content="https://southpasadenareview.com/wp-content/uploads/2022/01/ReviewFavicon.png" />
		<style type="text/css" id="wp-custom-css">
			
.thb-a{
    padding: 0;
    position: absolute;
    right: 0;
    bottom: 0;	
}

.header .logo .logoimg{
	max-height:initial;
}

.header.style1 .logo .logolink{
	    flex-shrink: initial;
}

.home .post .post-gallery img{
max-height: 260px;
    object-fit: cover;
    object-position: top;
}

.category-city-news-photo-galleries figure.post-gallery{
	display:none;
}

@media screen and (min-width:1024px){
	.header .logo{
	max-width: 100%;
    flex: 0 0 100%;
    justify-content: center;
}
}

@media screen and (max-width:767px){
	.header .logo{
		    order: 1;
    flex: 0 0 100%;
    max-width: 100%;
	}	
	
	.header .logo{
		    order: 1;
    flex: 0 0 100%;
    max-width: 100%;
	}	
	
	.header .mobile-icon-holder{
		    order: 2;
    flex: 0 0 50%;
    max-width: 50%;
	}	
	
	.header .mobile-share-holder{
		    order: 3;
    flex: 0 0 50%;
    max-width: 50%;
	}	
}		</style>
		<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>
<body class="post-template-default single single-post postid-22523 single-format-standard theme-goodlife-wp woocommerce-no-js thb-boxed-off thb_ads_header_mobile_off thb-lightbox-on thb-capitalize-off thb-dark-mode-off thb-header-style1 thb-title-underline-hover wpb-js-composer js-comp-ver-6.0.2 vc_responsive aa-prefix-south-">
<div id="wrapper" class="open">

	<!-- Start Content Container -->
	<div id="content-container">
		<!-- Start Content Click Capture -->
		<div class="click-capture"></div>
		<!-- End Content Click Capture -->
		<!-- Start Sub Header -->
<div id="announcement">
	<img src="https://southpasadenareview.com/wp-content/uploads/2021/11/outlook.jpg" /> Outlook Newspapers | Building strong communities, one smile at a time.
</div>
<div class="subheader show-for-large dark ">
	<div class="row full-width-row">
		<div class="small-12 medium-6 large-7 columns">
			<nav class="subheader-menu">
				<ul id="menu-top-menu" class="sf-menu"><li id="menu-item-231" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-231"><a href="https://southpasadenareview.com/">Home</a></li>
<li id="menu-item-616" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-616"><a href="https://southpasadenareview.com/contact-us/">Contact</a></li>
<li id="menu-item-622" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-622"><a href="https://southpasadenareview.com/about-us/">About</a></li>
<li id="menu-item-688" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-688"><a href="https://southpasadenareview.com/display-print-advertising/">Advertise</a></li>
<li id="menu-item-235" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-235"><a href="#">Public Notices</a>
<ul class="sub-menu">
	<li id="menu-item-683" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-683"><a href="https://southpasadenareview.com/publication-of-name-change/">Publication of Name Change</a></li>
	<li id="menu-item-682" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-682"><a href="https://southpasadenareview.com/fictitious-business-name/">Publish your DBA</a></li>
</ul>
</li>
<li id="menu-item-629" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-629"><a href="https://southpasadenareview.com/community-publications/">Publications</a></li>
</ul>			</nav>
		</div>
		<div class="small-12 medium-6 large-5 columns text-right">
			<ul class="sf-menu right-menu">

							<li class="social_links_style2">
												<a href="https://www.facebook.com/southpasadenareview/" class="facebook" target="_blank"><i class="fa fa-facebook"></i>
										</a>
																		<a href="https://www.instagram.com/southpasadenareview/" class="instagram" target="_blank"><i class="fa fa-instagram"></i>
										</a>
																		<a href="https://twitter.com/sopasreview?lang=en" class="twitter" target="_blank"><i class="fa fa-twitter"></i>
										</a>
													</li>
																	</ul>
		</div>
	</div>
</div>
<!-- End Sub Header -->
<!-- Start Header -->
<header class="header style1 boxed light">
	<div class="row">
		<div class="small-2 columns text-left mobile-icon-holder">
				<div class="mobile-toggle-holder">
		<div class="mobile-toggle">
			<span></span><span></span><span></span>
		</div>
	</div>
			</div>
		<div class="small-8 large-4 columns logo">
				<a href="https://southpasadenareview.com/" class="logolink">
					<img src="https://southpasadenareview.com/wp-content/uploads/2021/11/SPR-Logoset-1Line.jpg" class="logoimg" alt="South Pasadena Review"/>
				</a>
		</div>
		<div class="small-2 columns text-right mobile-share-holder">
			<div>
				<div class="quick_search">
		<a href="#" class="quick_toggle"></a>
		<svg class="quick_search_icon" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="19px" height="19px" viewBox="0 0 19 19" xml:space="preserve">
	<path d="M18.96,16.896l-4.973-4.926c1.02-1.255,1.633-2.846,1.633-4.578c0-4.035-3.312-7.317-7.385-7.317S0.849,3.358,0.849,7.393
		c0,4.033,3.313,7.316,7.386,7.316c1.66,0,3.188-0.552,4.422-1.471l4.998,4.95c0.181,0.179,0.416,0.268,0.652,0.268
		c0.235,0,0.472-0.089,0.652-0.268C19.32,17.832,19.32,17.253,18.96,16.896z M2.693,7.393c0-3.027,2.485-5.489,5.542-5.489
		c3.054,0,5.541,2.462,5.541,5.489c0,3.026-2.486,5.489-5.541,5.489C5.179,12.882,2.693,10.419,2.693,7.393z"/>
</svg>		<form method="get" class="quick_searchform" role="search" action="https://southpasadenareview.com/">
			<input name="s" type="text" class="s">
			<input type="submit" value="Search">
		</form>
	</div>

			</div>
		</div>
		<div class="small-12 large-8 columns thb-a">
			<p><div class="quick_search popmake-405">
		<a href="#popup-maker-open-popup-405" onclick="PUM.open(405); return false;" style="position: relative;height: auto;">
		<svg class="quick_search_icon" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="19px" height="19px" viewBox="0 0 19 19" xml:space="preserve">
	<path d="M18.96,16.896l-4.973-4.926c1.02-1.255,1.633-2.846,1.633-4.578c0-4.035-3.312-7.317-7.385-7.317S0.849,3.358,0.849,7.393
		c0,4.033,3.313,7.316,7.386,7.316c1.66,0,3.188-0.552,4.422-1.471l4.998,4.95c0.181,0.179,0.416,0.268,0.652,0.268
		c0.235,0,0.472-0.089,0.652-0.268C19.32,17.832,19.32,17.253,18.96,16.896z M2.693,7.393c0-3.027,2.485-5.489,5.542-5.489
		c3.054,0,5.541,2.462,5.541,5.489c0,3.026-2.486,5.489-5.541,5.489C5.179,12.882,2.693,10.419,2.693,7.393z"></path>
</svg> Search The Site</a>
	</div></p>		</div>
	</div>
</header>
<!-- End Header -->
<div id="navholder" class="light-menu ">
	<div class="row">
		<div class="small-12 columns">
			<nav class="menu-holder style1 light menu-light" id="menu_width">
								  <ul id="menu-main-menu" class="sf-menu style1"><li id="menu-item-395" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-395"><a href="https://southpasadenareview.com/">Home</a></li>
<li id="menu-item-311" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-311 menu-item-category-21"><a href="https://southpasadenareview.com/category/news/">News</a>


<ul class="sub-menu ">
	<li id="menu-item-21582" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21582 menu-item-category-679"><a href="https://southpasadenareview.com/category/city-news/">City News</a></li>
	<li id="menu-item-21670" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21670 menu-item-category-733"><a href="https://southpasadenareview.com/category/city-news/police-crime-report/">Police Crime Report</a></li>
	<li id="menu-item-21581" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21581 menu-item-category-28"><a href="https://southpasadenareview.com/category/city-government/">City Government News</a></li>
	<li id="menu-item-21579" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21579 menu-item-category-332"><a href="https://southpasadenareview.com/category/features/">Features</a></li>
	<li id="menu-item-21578" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21578 menu-item-category-52"><a href="https://southpasadenareview.com/category/obituaries/">Obituaries</a></li>
</ul>
</li>
<li id="menu-item-433" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-433"><a href="https://southpasadenareview.com/events-list/">Events Calendar</a>


<ul class="sub-menu ">
	<li id="menu-item-516" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-516"><a href="https://southpasadenareview.com/events-list/">Upcoming Events</a></li>
	<li id="menu-item-526" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-526"><a href="https://southpasadenareview.com/submit-an-event/">Submit an Event</a></li>
</ul>
</li>
<li id="menu-item-21712" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-21712 menu-item-category-24"><a href="https://southpasadenareview.com/category/schools-youth/">Schools &amp; Youth</a></li>
<li id="menu-item-21713" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21713 menu-item-category-43"><a href="https://southpasadenareview.com/category/sports/">Sports</a></li>
<li id="menu-item-245" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-245"><a href="#">Photos</a>


<ul class="sub-menu ">
	<li id="menu-item-470" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-470 menu-item-category-23"><a href="https://southpasadenareview.com/category/community-photo-galleries/">Community Photo Galleries</a></li>
	<li id="menu-item-524" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-524 menu-item-category-25"><a href="https://southpasadenareview.com/category/sports-photo-galleries/">Sports Photo Galleries</a></li>
	<li id="menu-item-525" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-525 menu-item-category-27"><a href="https://southpasadenareview.com/category/schools-photo-galleries/">Schools Photo Galleries</a></li>
</ul>
</li>
<li id="menu-item-312" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-312 menu-item-category-22"><a href="https://southpasadenareview.com/category/charities-fundraisers/">Charities &amp; Fundraisers</a></li>
<li id="menu-item-21574" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21574"><a href="https://southpasadenareview.com/search-south-pasadena-review-archives/">Archives</a></li>
<li id="menu-item-668" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-668"><a href="https://southpasadenareview.com/subscriptions/">Subscriptions</a>


<ul class="sub-menu ">
	<li id="menu-item-669" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-669"><a href="https://southpasadenareview.com/subscriptions/">Subscribe or Renew</a></li>
	<li id="menu-item-670" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-670"><a href="mailto:subscriptions@outlooknewspapers.com">Contact Us</a></li>
</ul>
</li>
</ul>									<div class="menu-right-content">
			<div class="quick_cart_holder">
		<a class="quick_cart" href="https://southpasadenareview.com/cart/" title="View your shopping cart">
			<svg version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
	 width="18.001px" height="16px" viewBox="0 0 18.001 16" enable-background="new 0 0 18.001 16" xml:space="preserve">
<path d="M4.438,10.678c0.073,0.264,0.313,0.446,0.588,0.446h9.768c0.264,0,0.498-0.17,0.58-0.421L17.97,2.78
	c0.129-0.395-0.165-0.799-0.581-0.799H5.938c-0.337,0-0.61,0.272-0.61,0.609c0,0.337,0.273,0.61,0.61,0.61l10.617-0.021
	l-2.201,6.728L5.495,9.923L3.02,1.056C2.956,0.827,2.766,0.657,2.532,0.618l-1.82-0.61C0.379-0.047,0.065,0.177,0.009,0.509
	c-0.055,0.333,0.17,0.646,0.502,0.702l1.435,0.545L4.438,10.678z M8.079,14.02c0-1.095-0.889-1.981-1.984-1.981
	c-1.096,0-1.984,0.887-1.984,1.981c0,1.094,0.889,1.98,1.984,1.98C7.19,16,8.079,15.113,8.079,14.02L8.079,14.02z M5.332,14.02
	c0-0.422,0.342-0.762,0.763-0.762c0.421,0,0.763,0.34,0.763,0.762c0,0.42-0.342,0.762-0.763,0.762
	C5.674,14.781,5.332,14.439,5.332,14.02L5.332,14.02z M15.1,14.02c0-1.095-0.889-1.981-1.983-1.981
	c-1.097,0-1.985,0.887-1.985,1.981c0,1.094,0.889,1.98,1.985,1.98C14.211,16,15.1,15.113,15.1,14.02L15.1,14.02z M12.353,14.02
	c0-0.422,0.342-0.762,0.764-0.762c0.421,0,0.763,0.34,0.763,0.762c0,0.42-0.342,0.762-0.763,0.762
	C12.695,14.781,12.353,14.439,12.353,14.02L12.353,14.02z"/>
</svg>
			<span class="cart_count">0</span>
		</a>
	</div>
					</div>
				</nav>
		</div>
	</div>
</div>
		<div role="main">
<div id="infinite-article" data-infinite="off" data-infinite-count="" class="off" data-security="d734c9fc6f">
			


<div class="row post-detail-row top-padding post-detail-style1">
	<div class="small-12 medium-8 columns">

	  <article itemscope itemtype="http://schema.org/Article" class="post blog-post post-22523 type-post status-publish format-standard has-post-thumbnail hentry category-schools-youth" id="post-22523" data-id="22523" data-url="https://southpasadenareview.com/2022/08/22/22523/">
	  		  		  	<header class="post-title entry-header cf">
	  		<a href="https://southpasadenareview.com/category/schools-youth/" class="single_category_title category-link-24" title="Schools &amp; Youth">Schools &amp; Youth</a>	  		<h1 class="entry-title" itemprop="name headline">Digital Edition of the 2022 Back to School Special Issue</h1>	  		
	  						
	  			<aside class="post-bottom-meta">
				<div class="">
			<img alt='' src='https://secure.gravatar.com/avatar/58727e04cec6e563d63f62e2e1e76913?s=48&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/58727e04cec6e563d63f62e2e1e76913?s=96&#038;d=mm&#038;r=g 2x' class='avatar avatar-48 photo thb-ignore-lazyload' height='48' width='48' loading='lazy'/>		</div>
						<strong itemprop="author" class="author vcard"><a href="https://southpasadenareview.com/author/administrator/" title="Posts by Staff SPR" rel="author">Staff SPR</a></strong>
						<div class="time">1 day ago</div>
								</aside>
		  			  	</header>
						
	  		  	<figure class="post-gallery">
	  		<img width="508" height="363" src="https://southpasadenareview.com/wp-content/uploads/2022/08/bts-ovs.jpg" class="attachment-goodlife-post-style1 size-goodlife-post-style1 thb-lazyload lazyload wp-post-image" alt="" sizes="(max-width: 508px) 100vw, 508px" data-src="https://southpasadenareview.com/wp-content/uploads/2022/08/bts-ovs.jpg" data-sizes="auto" data-srcset="https://southpasadenareview.com/wp-content/uploads/2022/08/bts-ovs.jpg 508w, https://southpasadenareview.com/wp-content/uploads/2022/08/bts-ovs-20x14.jpg 20w, https://southpasadenareview.com/wp-content/uploads/2022/08/bts-ovs-385x275.jpg 385w" />	  			<figcaption class="featured_image_credit">digital magazine
South Pasadena Review</figcaption>
	  	</figure>
	  		  		  	<div class="share-container">
		  	 				  <div class="post-content-container">
										<div class="post-content entry-content cf">
														    	<p><strong>Click on the link below to view the digital edition of the 2022 back to school special section.</strong></p>
<div class="_3d-flip-book  fb3d-thumbnail-lightbox-mode" data-id="22520" data-mode="thumbnail-lightbox" data-title="true" data-template="short-white-book-view" data-lightbox="dark" data-urlparam="fb3d-page" data-page-n="0" data-pdf="" data-tax="null" data-thumbnail="" data-cols="3" data-query=""></div><script type="text/javascript">window.FB3D_CLIENT_DATA = window.FB3D_CLIENT_DATA || [];window.FB3D_CLIENT_DATA.push('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');window.FB3D_CLIENT_LOCALE && window.FB3D_CLIENT_LOCALE.render();</script>
<a href="#" class="_3d-flip-book  fb3d-link-lightbox-mode" data-id="22520" data-mode="link-lightbox" data-title="true" data-template="short-white-book-view" data-lightbox="dark" data-urlparam="fb3d-page" data-page-n="0" data-pdf="" data-tax="null" data-thumbnail="" data-cols="3" data-query=""></a><script type="text/javascript">window.FB3D_CLIENT_DATA = window.FB3D_CLIENT_DATA || [];window.FB3D_CLIENT_DATA.push('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');window.FB3D_CLIENT_LOCALE && window.FB3D_CLIENT_LOCALE.render();</script>
						
			    						</div>
									</div>
			</div>
						 	 
		<div class="row post-navi hide-on-print no-padding">
			<div class="small-12 medium-6 columns">
				<span>Previous Article</span><h6><a href="https://southpasadenareview.com/2022/08/18/tigers-football-is-hungry-for-a-league-title/" title="Tigers Football is Hungry for a League Title">Tigers Football is Hungry for a League Title</a></h6>			</div>
			<div class="small-12 medium-6 columns">
				<span>No Newer Articles</span>			</div>
		</div>
					<div class="thb-post-bottom-meta">
		<span itemprop="author" itemscope itemtype="https://schema.org/Person">
			<meta itemprop="name" content="Staff SPR">
		</span>
		<time class="date published time" datetime="2022-08-22T18:26:55-07:00" itemprop="datePublished" content="2022-08-22T18:26:55-07:00">1 day ago</time>
		<meta itemprop="name headline" class="entry-title" content="Digital Edition of the 2022 Back to School Special Issue">
		<meta itemprop="dateModified" class="date updated" content="2022-08-22T18:32:33-07:00">
		<span itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<meta itemprop="name" content="South Pasadena Review">
			<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="https://southpasadenareview.com/wp-content/uploads/2021/11/SPR-Logoset-1Line.jpg">
			</span>
			<meta itemprop="url" content="https://southpasadenareview.com">
		</span>
				<span class="hide" itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
			<meta itemprop="url" content="https://southpasadenareview.com/wp-content/uploads/2022/08/bts-ovs.jpg">
			<meta itemprop="width" content="508">
			<meta itemprop="height" content="363">
		</span>
				<meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://southpasadenareview.com/2022/08/22/22523/" content="https://southpasadenareview.com/2022/08/22/22523/">
	</div>
		  </article>

					<!-- Start #comments -->
<section id="comments" class="cf expanded-comments-on">


	<a id="comment-toggle">Comments <span>(0)</span></a>
	<div class="comment-content-container">
		


	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2022/08/22/22523/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://southpasadenareview.com/wp-comments-post.php" method="post" id="form-comment" class="comment-form"><p class="comment-notes">Your email address will not be published. Required fields are marked *</p><div class="row"><div class="small-12 columns"><label>Your Comment</label><textarea name="comment" id="comment" aria-required="true" data-required="true" rows="10" cols="58"></textarea></div></div><div class="row"><div class="small-12 medium-6 columns"><label>Name <span>*</span></label><input id="author" name="author" type="text" value="" size="30" aria-required="true" data-required="true" /></div>
<div class="small-12 medium-6 columns"><label>Email <span>*</span></label><input id="email" name="email" type="text" value="" size="30" aria-required="true" data-required="true" /></div>
<div class="small-12 columns"><label>Website</label><input name="url" size="30" id="url" value="" type="text" /></div></div>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /> <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="black" value="Submit Comment" /> <input type='hidden' name='comment_post_ID' value='22523' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><input type="hidden" id="ak_js" name="ak_js" value="223"/><textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100" style="display: none !important;"></textarea></form>	</div><!-- #respond -->
	</div>
</section>
<!-- End #comments -->
					</div>
	<div class="sidebar small-12 medium-4 columns">
	<div class="sidebar_inner ">
		<div id="custom_html-3" class="widget_text widget cf widget_custom_html title-style1"><div class="textwidget custom-html-widget"><iframe src="https://southpasadenareview.com/wp-content/themes/southpasadenareview/eventCalendar/pncalendar-cover.php" frameborder="0" width="100%" height="250" scrolling="no" style="display: block;margin: 0 auto;"></iframe></div></div>	</div>
</div>	
</div>
		</div>
		</div><!-- End role["main"] -->
		<!-- Start Footer -->
<div id="footer-ad">
<div style="margin-left: auto; margin-right: auto; text-align: center; " id="south-1788040551" data-advadstrackid="20873" data-advadstrackbid="1" class="south-target"><a href="https://www.smithbrothersrestaurants.com/" rel="noopener" class="adv-link" target="_blank"><img src="https://southpasadenareview.com/wp-content/uploads/2022/01/ArroyoPkwy.png" alt=""  width="742" height="92"  style="display: inline-block;" /></a></div></div>
<footer id="footer" class="dark ">
	<div class="row">
		    <div class="small-12 medium-4 large-4 columns">
    	<div id="media_image-8" class="widget cf widget_media_image title-style1"><a href="https://southpasadenareview.com/"><img width="768" height="78" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="image wp-image-393  attachment-full size-full thb-lazyload lazyload" alt="" loading="lazy" style="max-width: 100%; height: auto;" sizes="(max-width: 768px) 100vw, 768px" data-src="https://southpasadenareview.com/wp-content/uploads/2021/11/SouthPasadenaReview-reverse-768x78-1.png" data-sizes="auto" data-srcset="https://southpasadenareview.com/wp-content/uploads/2021/11/SouthPasadenaReview-reverse-768x78-1.png 768w, https://southpasadenareview.com/wp-content/uploads/2021/11/SouthPasadenaReview-reverse-768x78-1-385x39.png 385w, https://southpasadenareview.com/wp-content/uploads/2021/11/SouthPasadenaReview-reverse-768x78-1-20x2.png 20w, https://southpasadenareview.com/wp-content/uploads/2021/11/SouthPasadenaReview-reverse-768x78-1-600x61.png 600w" /></a></div><div id="media_image-7" class="widget cf widget_media_image title-style1"><a href="https://outlooknewspapers.com/category/la-canada-flintridge/"><img width="768" height="130" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="image wp-image-392  attachment-full size-full thb-lazyload lazyload" alt="" loading="lazy" style="max-width: 100%; height: auto;" sizes="(max-width: 768px) 100vw, 768px" data-src="https://southpasadenareview.com/wp-content/uploads/2021/11/LaCanadaOutlookValleySun-reverse-768x130-1.png" data-sizes="auto" data-srcset="https://southpasadenareview.com/wp-content/uploads/2021/11/LaCanadaOutlookValleySun-reverse-768x130-1.png 768w, https://southpasadenareview.com/wp-content/uploads/2021/11/LaCanadaOutlookValleySun-reverse-768x130-1-385x65.png 385w, https://southpasadenareview.com/wp-content/uploads/2021/11/LaCanadaOutlookValleySun-reverse-768x130-1-20x3.png 20w, https://southpasadenareview.com/wp-content/uploads/2021/11/LaCanadaOutlookValleySun-reverse-768x130-1-600x102.png 600w" /></a></div><div id="media_image-6" class="widget cf widget_media_image title-style1"><a href="https://sanmarinotribune.com/"><img width="768" height="219" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="image wp-image-391  attachment-full size-full thb-lazyload lazyload" alt="" loading="lazy" style="max-width: 100%; height: auto;" sizes="(max-width: 768px) 100vw, 768px" data-src="https://southpasadenareview.com/wp-content/uploads/2021/11/SanMarinoTribune-reverse-768x219-1.png" data-sizes="auto" data-srcset="https://southpasadenareview.com/wp-content/uploads/2021/11/SanMarinoTribune-reverse-768x219-1.png 768w, https://southpasadenareview.com/wp-content/uploads/2021/11/SanMarinoTribune-reverse-768x219-1-385x110.png 385w, https://southpasadenareview.com/wp-content/uploads/2021/11/SanMarinoTribune-reverse-768x219-1-20x6.png 20w, https://southpasadenareview.com/wp-content/uploads/2021/11/SanMarinoTribune-reverse-768x219-1-600x171.png 600w" /></a></div><div id="media_image-4" class="widget cf widget_media_image title-style1"><a href="http://www.glendalenewspress.com/"><img width="768" height="158" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="image wp-image-389  attachment-full size-full thb-lazyload lazyload" alt="" loading="lazy" style="max-width: 100%; height: auto;" sizes="(max-width: 768px) 100vw, 768px" data-src="https://southpasadenareview.com/wp-content/uploads/2021/11/GlendaleNewsPress-reverse-768x158-1.png" data-sizes="auto" data-srcset="https://southpasadenareview.com/wp-content/uploads/2021/11/GlendaleNewsPress-reverse-768x158-1.png 768w, https://southpasadenareview.com/wp-content/uploads/2021/11/GlendaleNewsPress-reverse-768x158-1-385x79.png 385w, https://southpasadenareview.com/wp-content/uploads/2021/11/GlendaleNewsPress-reverse-768x158-1-20x4.png 20w, https://southpasadenareview.com/wp-content/uploads/2021/11/GlendaleNewsPress-reverse-768x158-1-600x123.png 600w" /></a></div><div id="media_image-5" class="widget cf widget_media_image title-style1"><a href="http://www.burbankleader.com/"><img width="768" height="79" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="image wp-image-390  attachment-full size-full thb-lazyload lazyload" alt="" loading="lazy" style="max-width: 100%; height: auto;" sizes="(max-width: 768px) 100vw, 768px" data-src="https://southpasadenareview.com/wp-content/uploads/2021/11/BurbankLeader-reverse-768x79-1.png" data-sizes="auto" data-srcset="https://southpasadenareview.com/wp-content/uploads/2021/11/BurbankLeader-reverse-768x79-1.png 768w, https://southpasadenareview.com/wp-content/uploads/2021/11/BurbankLeader-reverse-768x79-1-385x40.png 385w, https://southpasadenareview.com/wp-content/uploads/2021/11/BurbankLeader-reverse-768x79-1-20x2.png 20w, https://southpasadenareview.com/wp-content/uploads/2021/11/BurbankLeader-reverse-768x79-1-600x62.png 600w" /></a></div><div id="media_image-3" class="widget cf widget_media_image title-style1"><a href="https://pasadena.outlooknewspapers.com/"><img width="768" height="297" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="image wp-image-388  attachment-full size-full thb-lazyload lazyload" alt="" loading="lazy" style="max-width: 100%; height: auto;" sizes="(max-width: 768px) 100vw, 768px" data-src="https://southpasadenareview.com/wp-content/uploads/2021/11/Outlook_PAS_544x180-768x297-1.png" data-sizes="auto" data-srcset="https://southpasadenareview.com/wp-content/uploads/2021/11/Outlook_PAS_544x180-768x297-1.png 768w, https://southpasadenareview.com/wp-content/uploads/2021/11/Outlook_PAS_544x180-768x297-1-20x8.png 20w, https://southpasadenareview.com/wp-content/uploads/2021/11/Outlook_PAS_544x180-768x297-1-385x149.png 385w, https://southpasadenareview.com/wp-content/uploads/2021/11/Outlook_PAS_544x180-768x297-1-600x232.png 600w" /></a></div>    </div>
    <div class="small-12 medium-4 large-4 columns">
    	<div id="text-2" class="widget cf widget_text title-style1"><div class="widget_title"><strong>About Us</strong></div>			<div class="textwidget"><p>Outlook Newspapers is a set of weekly newspapers with a vision of not only informing the communities we serve, but strengthening the relationships among its members and organizations.</p>
<p>Contact us: <a href="https://southpasadenareview.com/contact-us/" style="word-break: break-word;">https://southpasadenareview.com/contact-us</a></p>
</div>
		</div>    </div>
    <div class="small-12 medium-4 large-4 columns">
        <div id="custom_html-2" class="widget_text widget cf widget_custom_html title-style1"><div class="widget_title"><strong>Follow Us</strong></div><div class="textwidget custom-html-widget"><ul><li class="social_links_style2">
												<a href="https://www.facebook.com/southpasadenareview/" class="facebook" target="_blank" rel="noopener"><i class="fa fa-facebook"></i>
										</a>
																		<a href="https://www.instagram.com/southpasadenareview/" class="instagram" target="_blank" rel="noopener"><i class="fa fa-instagram"></i>
										</a>
																		<a href="https://twitter.com/sopasreview?lang=en" class="twitter" target="_blank" rel="noopener"><i class="fa fa-twitter"></i>
										</a>
													</li></ul></div></div>    </div>
      </div>
</footer>
<!-- End Footer -->
			<!-- Start Sub Footer -->
	<footer id="subfooter" class="dark  style2">
		<div class="row">
		  <div class="small-12 columns">
		  	<div class="row align-middle">
    			<div class="small-12 medium-6 columns subfooter-logo-holder">
    				    			</div>
    			<div class="small-12 medium-6 columns social-column">
    				<div class="subfooter-social">
    					    				</div>
    			</div>
    		</div>
		    <hr >
		    <div class="row align-middle">
		    	<div class="small-12 medium-6 columns">
		    		<div class="subfooter-menu"><ul id="menu-footer-menu" class="footer-menu"><li id="menu-item-249" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-249"><a href="#">Contact</a></li>
<li id="menu-item-250" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-250"><a href="#">About</a></li>
<li id="menu-item-251" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-251"><a href="#">Advertise</a></li>
<li id="menu-item-252" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-252"><a href="#">Public Notices</a></li>
<li id="menu-item-253" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-253"><a href="#">Publications</a></li>
<li id="menu-item-254" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-254"><a href="#">Archives</a></li>
</ul></div>		    	</div>
		    	<div class="small-12 medium-6 columns copyright-column">
		    		<p>© 2021 Outlook Newspapers </p>
		    	</div>
		    </div>
		  </div>
		</div>
	</footer>
	<!-- End Sub Footer -->
	</div> <!-- End #content-container -->
	<nav id="mobile-menu" class="style1">
	<div class="custom_scroll" id="menu-scroll">
			<div class="mobile-top">
  			  			  						</div>
						  <ul id="menu-main-menu-1" class="mobile-menu"><li class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-395"><a href="https://southpasadenareview.com/">Home</a></li>
<li class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-311 menu-item-category-21"><a href="https://southpasadenareview.com/category/news/"><span><i class="fa fa-plus"></i></span></span>News</a>
<ul class="sub-menu">
	<li class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21582 menu-item-category-679"><a href="https://southpasadenareview.com/category/city-news/">City News</a></li>
	<li class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21670 menu-item-category-733"><a href="https://southpasadenareview.com/category/city-news/police-crime-report/">Police Crime Report</a></li>
	<li class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21581 menu-item-category-28"><a href="https://southpasadenareview.com/category/city-government/">City Government News</a></li>
	<li class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21579 menu-item-category-332"><a href="https://southpasadenareview.com/category/features/">Features</a></li>
	<li class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21578 menu-item-category-52"><a href="https://southpasadenareview.com/category/obituaries/">Obituaries</a></li>
</ul>
</li>
<li class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-433"><a href="https://southpasadenareview.com/events-list/"><span><i class="fa fa-plus"></i></span></span>Events Calendar</a>
<ul class="sub-menu">
	<li class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-516"><a href="https://southpasadenareview.com/events-list/">Upcoming Events</a></li>
	<li class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-526"><a href="https://southpasadenareview.com/submit-an-event/">Submit an Event</a></li>
</ul>
</li>
<li class=" menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-21712 menu-item-category-24"><a href="https://southpasadenareview.com/category/schools-youth/">Schools &amp; Youth</a></li>
<li class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21713 menu-item-category-43"><a href="https://southpasadenareview.com/category/sports/">Sports</a></li>
<li class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-245"><a href="#"><span><i class="fa fa-plus"></i></span></span>Photos</a>
<ul class="sub-menu">
	<li class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-470 menu-item-category-23"><a href="https://southpasadenareview.com/category/community-photo-galleries/">Community Photo Galleries</a></li>
	<li class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-524 menu-item-category-25"><a href="https://southpasadenareview.com/category/sports-photo-galleries/">Sports Photo Galleries</a></li>
	<li class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-525 menu-item-category-27"><a href="https://southpasadenareview.com/category/schools-photo-galleries/">Schools Photo Galleries</a></li>
</ul>
</li>
<li class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-312 menu-item-category-22"><a href="https://southpasadenareview.com/category/charities-fundraisers/">Charities &amp; Fundraisers</a></li>
<li class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-21574"><a href="https://southpasadenareview.com/search-south-pasadena-review-archives/">Archives</a></li>
<li class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-668"><a href="https://southpasadenareview.com/subscriptions/"><span><i class="fa fa-plus"></i></span></span>Subscriptions</a>
<ul class="sub-menu">
	<li class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-669"><a href="https://southpasadenareview.com/subscriptions/">Subscribe or Renew</a></li>
	<li class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-670"><a href="mailto:subscriptions@outlooknewspapers.com">Contact Us</a></li>
</ul>
</li>
</ul>									<div class="social-links">
														<a href="https://www.facebook.com/southpasadenareview/" class="facebook" target="_blank"><i class="fa fa-facebook"></i>
										</a>
																		<a href="https://www.instagram.com/southpasadenareview/" class="instagram" target="_blank"><i class="fa fa-instagram"></i>
										</a>
																		<a href="https://twitter.com/sopasreview?lang=en" class="twitter" target="_blank"><i class="fa fa-twitter"></i>
										</a>
													</div>
			<div class="menu-footer">
							</div>
	</div>
</nav></div> <!-- End #wrapper -->

		<a id="scroll_totop"><i class="fa fa-angle-up"></i></a>
	<div id="pum-405" class="pum pum-overlay pum-theme-397 pum-theme-lightbox popmake-overlay pum-click-to-close click_open" data-popmake="{&quot;id&quot;:405,&quot;slug&quot;:&quot;search-box&quot;,&quot;theme_id&quot;:397,&quot;cookies&quot;:[],&quot;triggers&quot;:[{&quot;type&quot;:&quot;click_open&quot;,&quot;settings&quot;:{&quot;cookie_name&quot;:&quot;&quot;,&quot;extra_selectors&quot;:&quot;&quot;}}],&quot;mobile_disabled&quot;:null,&quot;tablet_disabled&quot;:true,&quot;meta&quot;:{&quot;display&quot;:{&quot;stackable&quot;:false,&quot;overlay_disabled&quot;:false,&quot;scrollable_content&quot;:false,&quot;disable_reposition&quot;:false,&quot;size&quot;:&quot;large&quot;,&quot;responsive_min_width&quot;:&quot;0%&quot;,&quot;responsive_min_width_unit&quot;:false,&quot;responsive_max_width&quot;:&quot;100%&quot;,&quot;responsive_max_width_unit&quot;:false,&quot;custom_width&quot;:&quot;640px&quot;,&quot;custom_width_unit&quot;:false,&quot;custom_height&quot;:&quot;380px&quot;,&quot;custom_height_unit&quot;:false,&quot;custom_height_auto&quot;:false,&quot;location&quot;:&quot;center&quot;,&quot;position_from_trigger&quot;:false,&quot;position_top&quot;:&quot;100&quot;,&quot;position_left&quot;:&quot;0&quot;,&quot;position_bottom&quot;:&quot;0&quot;,&quot;position_right&quot;:&quot;0&quot;,&quot;position_fixed&quot;:false,&quot;animation_type&quot;:&quot;fade&quot;,&quot;animation_speed&quot;:&quot;350&quot;,&quot;animation_origin&quot;:&quot;center top&quot;,&quot;overlay_zindex&quot;:false,&quot;zindex&quot;:&quot;1999999999&quot;},&quot;close&quot;:{&quot;text&quot;:&quot;&quot;,&quot;button_delay&quot;:&quot;0&quot;,&quot;overlay_click&quot;:&quot;1&quot;,&quot;esc_press&quot;:&quot;1&quot;,&quot;f4_press&quot;:false},&quot;click_open&quot;:[]}}" role="dialog" aria-hidden="true" >

	<div id="popmake-405" class="pum-container popmake theme-397 pum-responsive pum-responsive-large responsive size-large">

				

				

		

				<div class="pum-content popmake-content" tabindex="0">
			<form role="search" method="get" class="custom-search-form" action="https://southpasadenareview.com/" data-dashlane-rid="49e116877e5b24f1" data-form-type=""><input type="submit" class="search-submit" value="Search"><input type="search" class="search-field" placeholder="What are you looking for?" value="" autocomplete="off" name="s" title="Search for:" data-dashlane-rid="58df6b129c2e7ffe" data-form-type=""><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" version="1.1" x="0px" y="0px" width="25px" height="25px" viewBox="0 0 25 25" enable-background="new 0 0 25 25" xml:space="preserve" class="svg-inject search-icon  replaced-svg" data-url="https://www.pasadenanow.com/main/wp-content/themes/times/img/magni-big.svg">
<path fill="#BBBBBB" d="M10,0C4.477,0,0,4.477,0,10s4.477,10,10,10s10-4.477,10-10S15.523,0,10,0z M10,18c-4.411,0-8-3.589-8-8  s3.589-8,8-8s8,3.589,8,8S14.411,18,10,18z"></path>
<path fill="#BBBBBB" d="M24.707,23.293l-5.552-5.552c-0.432,0.51-0.905,0.983-1.414,1.414l5.552,5.552  c0.391,0.391,1.024,0.391,1.414,0C25.098,24.317,25.098,23.683,24.707,23.293z"></path>
</svg></form>
		</div>


				

				            <button type="button" class="pum-close popmake-close" aria-label="Close">
			×            </button>
		
	</div>

</div>
<div id="pum-633" class="pum pum-overlay pum-theme-397 pum-theme-lightbox popmake-overlay pum-click-to-close click_open" data-popmake="{&quot;id&quot;:633,&quot;slug&quot;:&quot;schools-photo-galleries&quot;,&quot;theme_id&quot;:397,&quot;cookies&quot;:[],&quot;triggers&quot;:[{&quot;type&quot;:&quot;click_open&quot;,&quot;settings&quot;:{&quot;extra_selectors&quot;:&quot;.search27&quot;}}],&quot;mobile_disabled&quot;:null,&quot;tablet_disabled&quot;:null,&quot;meta&quot;:{&quot;display&quot;:{&quot;stackable&quot;:false,&quot;overlay_disabled&quot;:false,&quot;scrollable_content&quot;:false,&quot;disable_reposition&quot;:false,&quot;size&quot;:&quot;large&quot;,&quot;responsive_min_width&quot;:&quot;0%&quot;,&quot;responsive_min_width_unit&quot;:false,&quot;responsive_max_width&quot;:&quot;100%&quot;,&quot;responsive_max_width_unit&quot;:false,&quot;custom_width&quot;:&quot;640px&quot;,&quot;custom_width_unit&quot;:false,&quot;custom_height&quot;:&quot;380px&quot;,&quot;custom_height_unit&quot;:false,&quot;custom_height_auto&quot;:false,&quot;location&quot;:&quot;center&quot;,&quot;position_from_trigger&quot;:false,&quot;position_top&quot;:&quot;100&quot;,&quot;position_left&quot;:&quot;0&quot;,&quot;position_bottom&quot;:&quot;0&quot;,&quot;position_right&quot;:&quot;0&quot;,&quot;position_fixed&quot;:false,&quot;animation_type&quot;:&quot;fade&quot;,&quot;animation_speed&quot;:&quot;350&quot;,&quot;animation_origin&quot;:&quot;center top&quot;,&quot;overlay_zindex&quot;:false,&quot;zindex&quot;:&quot;1999999999&quot;},&quot;close&quot;:{&quot;text&quot;:&quot;&quot;,&quot;button_delay&quot;:&quot;0&quot;,&quot;overlay_click&quot;:&quot;1&quot;,&quot;esc_press&quot;:&quot;1&quot;,&quot;f4_press&quot;:false},&quot;click_open&quot;:[]}}" role="dialog" aria-hidden="true" >

	<div id="popmake-633" class="pum-container popmake theme-397 pum-responsive pum-responsive-large responsive size-large">

				

				

		

				<div class="pum-content popmake-content" tabindex="0">
			<form role="search" method="get" class="custom-search-form" action="https://southpasadenareview.com/category/schools-photo-galleries/" data-dashlane-rid="49e116877e5b24f1" data-form-type=""><input type="submit" class="search-submit" value="Search"><input type="text" class="search-field" placeholder="Who Are You Looking For?" value="" autocomplete="off" name="lookfor" title="Search for:" data-dashlane-rid="58df6b129c2e7ffe" data-form-type=""><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" version="1.1" x="0px" y="0px" width="25px" height="25px" viewBox="0 0 25 25" enable-background="new 0 0 25 25" xml:space="preserve" class="svg-inject search-icon  replaced-svg" data-url="https://www.pasadenanow.com/main/wp-content/themes/times/img/magni-big.svg">
<path fill="#BBBBBB" d="M10,0C4.477,0,0,4.477,0,10s4.477,10,10,10s10-4.477,10-10S15.523,0,10,0z M10,18c-4.411,0-8-3.589-8-8  s3.589-8,8-8s8,3.589,8,8S14.411,18,10,18z"></path>
<path fill="#BBBBBB" d="M24.707,23.293l-5.552-5.552c-0.432,0.51-0.905,0.983-1.414,1.414l5.552,5.552  c0.391,0.391,1.024,0.391,1.414,0C25.098,24.317,25.098,23.683,24.707,23.293z"></path>
</svg></form>
		</div>


				

				            <button type="button" class="pum-close popmake-close" aria-label="Close">
			×            </button>
		
	</div>

</div>
<div id="pum-635" class="pum pum-overlay pum-theme-397 pum-theme-lightbox popmake-overlay pum-click-to-close click_open" data-popmake="{&quot;id&quot;:635,&quot;slug&quot;:&quot;sports-photo-galleries&quot;,&quot;theme_id&quot;:397,&quot;cookies&quot;:[],&quot;triggers&quot;:[{&quot;type&quot;:&quot;click_open&quot;,&quot;settings&quot;:{&quot;extra_selectors&quot;:&quot;.search25&quot;}}],&quot;mobile_disabled&quot;:null,&quot;tablet_disabled&quot;:null,&quot;meta&quot;:{&quot;display&quot;:{&quot;stackable&quot;:false,&quot;overlay_disabled&quot;:false,&quot;scrollable_content&quot;:false,&quot;disable_reposition&quot;:false,&quot;size&quot;:&quot;large&quot;,&quot;responsive_min_width&quot;:&quot;0%&quot;,&quot;responsive_min_width_unit&quot;:false,&quot;responsive_max_width&quot;:&quot;100%&quot;,&quot;responsive_max_width_unit&quot;:false,&quot;custom_width&quot;:&quot;640px&quot;,&quot;custom_width_unit&quot;:false,&quot;custom_height&quot;:&quot;380px&quot;,&quot;custom_height_unit&quot;:false,&quot;custom_height_auto&quot;:false,&quot;location&quot;:&quot;center&quot;,&quot;position_from_trigger&quot;:false,&quot;position_top&quot;:&quot;100&quot;,&quot;position_left&quot;:&quot;0&quot;,&quot;position_bottom&quot;:&quot;0&quot;,&quot;position_right&quot;:&quot;0&quot;,&quot;position_fixed&quot;:false,&quot;animation_type&quot;:&quot;fade&quot;,&quot;animation_speed&quot;:&quot;350&quot;,&quot;animation_origin&quot;:&quot;center top&quot;,&quot;overlay_zindex&quot;:false,&quot;zindex&quot;:&quot;1999999999&quot;},&quot;close&quot;:{&quot;text&quot;:&quot;&quot;,&quot;button_delay&quot;:&quot;0&quot;,&quot;overlay_click&quot;:&quot;1&quot;,&quot;esc_press&quot;:&quot;1&quot;,&quot;f4_press&quot;:false},&quot;click_open&quot;:[]}}" role="dialog" aria-hidden="true" >

	<div id="popmake-635" class="pum-container popmake theme-397 pum-responsive pum-responsive-large responsive size-large">

				

				

		

				<div class="pum-content popmake-content" tabindex="0">
			<form role="search" method="get" class="custom-search-form" action="https://southpasadenareview.com/category/sports-photo-galleries/" data-dashlane-rid="49e116877e5b24f1" data-form-type=""><input type="submit" class="search-submit" value="Search"><input type="text" class="search-field" placeholder="Who Are You Looking For?" value="" autocomplete="off" name="lookfor" title="Search for:" data-dashlane-rid="58df6b129c2e7ffe" data-form-type=""><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" version="1.1" x="0px" y="0px" width="25px" height="25px" viewBox="0 0 25 25" enable-background="new 0 0 25 25" xml:space="preserve" class="svg-inject search-icon  replaced-svg" data-url="https://www.pasadenanow.com/main/wp-content/themes/times/img/magni-big.svg">
<path fill="#BBBBBB" d="M10,0C4.477,0,0,4.477,0,10s4.477,10,10,10s10-4.477,10-10S15.523,0,10,0z M10,18c-4.411,0-8-3.589-8-8  s3.589-8,8-8s8,3.589,8,8S14.411,18,10,18z"></path>
<path fill="#BBBBBB" d="M24.707,23.293l-5.552-5.552c-0.432,0.51-0.905,0.983-1.414,1.414l5.552,5.552  c0.391,0.391,1.024,0.391,1.414,0C25.098,24.317,25.098,23.683,24.707,23.293z"></path>
</svg></form>
		</div>


				

				            <button type="button" class="pum-close popmake-close" aria-label="Close">
			×            </button>
		
	</div>

</div>
<div id="pum-630" class="pum pum-overlay pum-theme-397 pum-theme-lightbox popmake-overlay pum-click-to-close click_open" data-popmake="{&quot;id&quot;:630,&quot;slug&quot;:&quot;community-photo-galleries-search&quot;,&quot;theme_id&quot;:397,&quot;cookies&quot;:[],&quot;triggers&quot;:[{&quot;type&quot;:&quot;click_open&quot;,&quot;settings&quot;:{&quot;extra_selectors&quot;:&quot;.search23&quot;}}],&quot;mobile_disabled&quot;:null,&quot;tablet_disabled&quot;:null,&quot;meta&quot;:{&quot;display&quot;:{&quot;stackable&quot;:false,&quot;overlay_disabled&quot;:false,&quot;scrollable_content&quot;:false,&quot;disable_reposition&quot;:false,&quot;size&quot;:&quot;large&quot;,&quot;responsive_min_width&quot;:&quot;0%&quot;,&quot;responsive_min_width_unit&quot;:false,&quot;responsive_max_width&quot;:&quot;100%&quot;,&quot;responsive_max_width_unit&quot;:false,&quot;custom_width&quot;:&quot;640px&quot;,&quot;custom_width_unit&quot;:false,&quot;custom_height&quot;:&quot;380px&quot;,&quot;custom_height_unit&quot;:false,&quot;custom_height_auto&quot;:false,&quot;location&quot;:&quot;center&quot;,&quot;position_from_trigger&quot;:false,&quot;position_top&quot;:&quot;100&quot;,&quot;position_left&quot;:&quot;0&quot;,&quot;position_bottom&quot;:&quot;0&quot;,&quot;position_right&quot;:&quot;0&quot;,&quot;position_fixed&quot;:false,&quot;animation_type&quot;:&quot;fade&quot;,&quot;animation_speed&quot;:&quot;350&quot;,&quot;animation_origin&quot;:&quot;center top&quot;,&quot;overlay_zindex&quot;:false,&quot;zindex&quot;:&quot;1999999999&quot;},&quot;close&quot;:{&quot;text&quot;:&quot;&quot;,&quot;button_delay&quot;:&quot;0&quot;,&quot;overlay_click&quot;:&quot;1&quot;,&quot;esc_press&quot;:&quot;1&quot;,&quot;f4_press&quot;:false},&quot;click_open&quot;:[]}}" role="dialog" aria-hidden="true" >

	<div id="popmake-630" class="pum-container popmake theme-397 pum-responsive pum-responsive-large responsive size-large">

				

				

		

				<div class="pum-content popmake-content" tabindex="0">
			<form role="search" method="get" class="custom-search-form" action="https://southpasadenareview.com/category/community-photo-galleries/" data-dashlane-rid="49e116877e5b24f1" data-form-type=""><input type="submit" class="search-submit" value="Search"><input type="text" class="search-field" placeholder="Who Are You Looking For?" value="" autocomplete="off" name="lookfor" title="Search for:" data-dashlane-rid="58df6b129c2e7ffe" data-form-type=""><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" version="1.1" x="0px" y="0px" width="25px" height="25px" viewBox="0 0 25 25" enable-background="new 0 0 25 25" xml:space="preserve" class="svg-inject search-icon  replaced-svg" data-url="https://www.pasadenanow.com/main/wp-content/themes/times/img/magni-big.svg">
<path fill="#BBBBBB" d="M10,0C4.477,0,0,4.477,0,10s4.477,10,10,10s10-4.477,10-10S15.523,0,10,0z M10,18c-4.411,0-8-3.589-8-8  s3.589-8,8-8s8,3.589,8,8S14.411,18,10,18z"></path>
<path fill="#BBBBBB" d="M24.707,23.293l-5.552-5.552c-0.432,0.51-0.905,0.983-1.414,1.414l5.552,5.552  c0.391,0.391,1.024,0.391,1.414,0C25.098,24.317,25.098,23.683,24.707,23.293z"></path>
</svg></form>
		</div>


				

				            <button type="button" class="pum-close popmake-close" aria-label="Close">
			×            </button>
		
	</div>

</div>
<aside class="thb-cookie-bar">
	<div class="thb-cookie-text">
  	<p>Our site uses cookies. Learn more about our use of cookies: <a href="#">cookie policy</a></p>	</div>
	<a class="button white-transparent">ACCEPT</a>
</aside>
	<script type="text/javascript">
		(function () {
			var c = document.body.className;
			c = c.replace(/woocommerce-no-js/, 'woocommerce-js');
			document.body.className = c;
		})();
	</script>
	<link rel='stylesheet' id='3d-flip-book-font-awesome-css'  href='https://southpasadenareview.com/wp-content/plugins/interactive-3d-flipbook-powered-physics-engine/assets/css/font-awesome.min.css?ver=4.7.0' media='all' />
<link rel='stylesheet' id='3d-flip-book-client-css'  href='https://southpasadenareview.com/wp-content/plugins/interactive-3d-flipbook-powered-physics-engine/assets/css/client.css?ver=1.12.5' media='all' />
<script src='https://southpasadenareview.com/wp-content/plugins/woocommerce/assets/js/js-cookie/js.cookie.min.js?ver=2.1.4-wc.5.8.1' id='js-cookie-js'></script>
<script type='text/javascript' id='woocommerce-js-extra'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script src='https://southpasadenareview.com/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js?ver=5.8.1' id='woocommerce-js'></script>
<script type='text/javascript' id='wc-cart-fragments-js-extra'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","cart_hash_key":"wc_cart_hash_ebd67114ae82aa1488b015783f3def46","fragment_name":"wc_fragments_ebd67114ae82aa1488b015783f3def46","request_timeout":"5000"};
/* ]]> */
</script>
<script src='https://southpasadenareview.com/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js?ver=5.8.1' id='wc-cart-fragments-js'></script>
<script type='text/javascript' id='advanced-ads-layer-footer-js-js-extra'>
/* <![CDATA[ */
var advanced_ads_layer_settings = {"layer_class":"south-layer","placements":[]};
/* ]]> */
</script>
<script src='https://southpasadenareview.com/wp-content/plugins/advanced-ads-layer/public/assets/js/layer.js?ver=1.7.2' id='advanced-ads-layer-footer-js-js'></script>
<script type='text/javascript' id='advanced-ads-responsive-js-extra'>
/* <![CDATA[ */
var advanced_ads_responsive = {"reload_on_resize":"0"};
/* ]]> */
</script>
<script src='https://southpasadenareview.com/wp-content/plugins/advanced-ads-responsive/public/assets/js/script.js?ver=1.10.2' id='advanced-ads-responsive-js'></script>
<script type='text/javascript' id='advanced-ads-sticky-footer-js-js-extra'>
/* <![CDATA[ */
var advanced_ads_sticky_settings = {"check_position_fixed":"","sticky_class":"south-sticky","placements":[]};
/* ]]> */
</script>
<script src='https://southpasadenareview.com/wp-content/plugins/advanced-ads-sticky-ads/public/assets/js/sticky.js?ver=1.8.1' id='advanced-ads-sticky-footer-js-js'></script>
<script src='https://southpasadenareview.com/wp-content/plugins/advanced-ads-pro/assets/js/advanced-ads-pro.min.js?ver=2.15.0' id='advanced-ads-pro/front-js'></script>
<script src='https://southpasadenareview.com/wp-includes/js/underscore.min.js?ver=1.13.3' id='underscore-js'></script>
<script src='https://southpasadenareview.com/wp-content/themes/goodlife-wp/assets/js/vendor.min.js?ver=4.2.0' id='thb-vendor-js'></script>
<script type='text/javascript' id='thb-app-js-extra'>
/* <![CDATA[ */
var themeajax = {"url":"https:\/\/southpasadenareview.com\/wp-admin\/admin-ajax.php","l10n":{"loading":"Loading ...","nomore":"No More Posts"},"settings":{"viai_publisher_id":"431861828953521","thb_custom_video_player":"on"}};
/* ]]> */
</script>
<script src='https://southpasadenareview.com/wp-content/themes/goodlife-wp/assets/js/app.min.js?ver=4.2.0' id='thb-app-js'></script>
<script src='https://southpasadenareview.com/wp-includes/js/jquery/ui/core.min.js?ver=1.13.1' id='jquery-ui-core-js'></script>
<script type='text/javascript' id='popup-maker-site-js-extra'>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</script>
<script src='//southpasadenareview.com/wp-content/uploads/pum/pum-site-scripts.js?defer&#038;generated=1640865644&#038;ver=1.16.2' id='popup-maker-site-js'></script>
<script src='https://southpasadenareview.com/wp-content/plugins/popup-maker/assets/js/vendor/mobile-detect.min.js?ver=1.3.3' id='mobile-detect-js'></script>
<script type='text/javascript' id='advadsTrackingScript-js-extra'>
/* <![CDATA[ */
var advadsTracking = {"impressionActionName":"aatrack-records","clickActionName":"aatrack-click","targetClass":"south-target","blogId":"1"};
/* ]]> */
</script>
<script src='https://southpasadenareview.com/wp-content/plugins/advanced-ads-tracking/public/assets/js/dist/tracking.min.js?ver=2.1.3' id='advadsTrackingScript-js'></script>
<script src='https://southpasadenareview.com/wp-content/plugins/advanced-ads-tracking/public/assets/js/dist/delayed.min.js?ver=2.1.3' id='advadsTrackingDelayed-js'></script>
<script type='text/javascript' id='3d-flip-book-pdf-js-js-extra'>
/* <![CDATA[ */
var PDFJS_LOCALE = {"pdfJsWorker":"https:\/\/southpasadenareview.com\/wp-content\/plugins\/interactive-3d-flipbook-powered-physics-engine\/assets\/js\/pdf.worker.js","pdfJsCMapUrl":"https:\/\/southpasadenareview.com\/wp-content\/plugins\/interactive-3d-flipbook-powered-physics-engine\/assets\/cmaps\/"};
/* ]]> */
</script>
<script src='https://southpasadenareview.com/wp-content/plugins/interactive-3d-flipbook-powered-physics-engine/assets/js/pdf.min.js?ver=2.5.207' id='3d-flip-book-pdf-js-js'></script>
<script src='https://southpasadenareview.com/wp-content/plugins/interactive-3d-flipbook-powered-physics-engine/assets/js/html2canvas.min.js?ver=0.5' id='3d-flip-book-html2canvas-js'></script>
<script src='https://southpasadenareview.com/wp-content/plugins/interactive-3d-flipbook-powered-physics-engine/assets/js/three.min.js?ver=108' id='3d-flip-book-three-js'></script>
<script type='text/javascript' id='3d-flip-book-js-extra'>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</script>
<script src='https://southpasadenareview.com/wp-content/plugins/interactive-3d-flipbook-powered-physics-engine/assets/js/3d-flip-book.min.js?ver=1.12.5' id='3d-flip-book-js'></script>
<script type='text/javascript' id='3d-flip-book-client-js-extra'>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</script>
<script src='https://southpasadenareview.com/wp-content/plugins/interactive-3d-flipbook-powered-physics-engine/assets/js/client.min.js?ver=1.12.5' id='3d-flip-book-client-js'></script>
<script>window.advads_admin_bar_items = [{"title":"Ad 1","type":"ad"}];</script><script>!function(){window.advanced_ads_ready_queue=window.advanced_ads_ready_queue||[],advanced_ads_ready_queue.push=window.advanced_ads_ready;for(var d=0,a=advanced_ads_ready_queue.length;d<a;d++)advanced_ads_ready(advanced_ads_ready_queue[d])}();</script>	<aside id="thb-login" class="mfp-hide thb-login-form light">
		<ul>
			<li class="lost"><a href="#" class="always">Lost Password</a> <span class="back">Back &#x27F6;</span></li>
			<li><a href="#" class="active">Login</a></li>
			<li><a href="#">Register</a></li>
		</ul>
		<div class="thb-overflow-container">
		<div class="thb-form-container">
			<div class="thb-lost">
				<form id="thb_lost_form" action="https://southpasadenareview.com/" method="post">
					<div class="thb-errors lost-errors"></div>
					<div class="form-field">
						<input class="form-control required " name="thb_user_or_email" id="thb_user_or_email" type="text" placeholder="Username or E-mail" />
					</div>
					<div class="form-field">
						<input type="hidden" name="action" value="thb_reset_password"/>
						<button class="btn " type="submit">Get new password</button>
					</div>
					<input type="hidden" id="password-security" name="password-security" value="1a3aa137af" /><input type="hidden" name="_wp_http_referer" value="/2022/08/22/22523/" />				</form>
			</div>
			<div class="thb-login">
				<form id="thb_login_form" action="https://southpasadenareview.com/" method="post">
					<div class="thb-errors login-errors"></div>
					<div class="form-field">
						<input class="form-control required " name="thb_user_login" type="text" placeholder="Username" autocomplete="off" />
					</div>
					<div class="form-field">
						<input class="form-control required " name="thb_user_pass" id="thb_user_pass" type="password" placeholder="Password">
					</div>
					<div class="form-field">
						 <a href="#" class="lost_password">Lost Password?</a>
					</div>
					<div class="form-field last">
						<input type="hidden" name="action" value="thb_login_member"/>
						<button class="btn " type="submit">Login</button>
					</div>
					<input type="hidden" id="login-security" name="login-security" value="1a3aa137af" /><input type="hidden" name="_wp_http_referer" value="/2022/08/22/22523/" />				</form>

			</div>
			<div class="thb-register">
				<div class="alert alert-warning">Registration is disabled.</div>			</div>
		</div>
		</div>
	</aside>
	<div class="hide">
		<svg class="comment_icon" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
	 width="13px" height="13px" viewBox="0 0 13 13" enable-background="new 0 0 13 13" xml:space="preserve">
<path id="comment_icon" d="M12.7,0H0.3C0.134,0,0,0.128,0,0.286v9.143c0,0.157,0.134,0.286,0.3,0.286h2.1v3c0,0.105,0.061,0.201,0.159,0.252
	C2.603,12.988,2.651,13,2.7,13c0.058,0,0.116-0.016,0.167-0.048l3.524-3.237H12.7c0.165,0,0.3-0.129,0.3-0.286V0.286
	C13,0.128,12.865,0,12.7,0z"/>
</svg>
	</div>
	<script id="south-tracking">var advads_tracking_ads = {"1":[20873]};var advads_tracking_urls = {"1":"https:\/\/southpasadenareview.com\/wp-content\/ajax-handler.php"};var advads_tracking_methods = {"1":"frontend"};var advads_tracking_parallel = {"1":false};var advads_tracking_linkbases = {"1":"https:\/\/southpasadenareview.com\/linkout\/"};</script></body>
</html>
